none
MAP Inventory working, wbemtest working, performance gathering not working on ONE machine RRS feed

  • Question

  • Hello,

    I'm currently using MAP 4.0 in a customer environment with 50 Servers. Inventory on all machines worked perfect. Performance Measuring works fine for all machine except one. MAP Report states - Failed - other Reasons. MAP Log doesn't give any hint beside the Failed Counter.

    I tried WBEM Test and it worked without problems. Inventory on same machine works fine. Server is w2k3r2, patchlevel june 2010, no firewall active, remote registry service up and running.

    Trying Map 5.0 is not an option here, because customer has previous map 4.0 data and wants to compare the data and even if the engine is the same, he doesn't want to use the Version 5 yet.

    What else can I do to diagnose this problem?

    Sincerly, Shrek
    MS Gold Partner

     

    Wednesday, July 21, 2010 6:33 AM

All replies

  • It's possible the performance counters database is corrupt on that one machine.

     

    I would try running the perfmon UI from the machine that you've installed MAPS on, and remotely connect it to the machine that's failing.... If it works fine ( and you can see the CPU, memory, network, logical disk and physical disk counter families and actually get data from them), then I don't know what the issue is.

    If it doesn't work, post the error message here if it's non-obvious and we'll go from there....

    Wednesday, July 21, 2010 11:53 PM
  • Hi,

    thanks for your Reply.

    Running perfmon from MAP-PC and connecting to client-machine works. Adding Performance-Indicators from "local computer" works. Other Option in dropdown box is map-pc, so I guess the local computer is the target machine.

    However, when i don't use local computer and browse ad computers and select the target machine, performance counters can't be load.

    sincerly, Shrek

    Monday, July 26, 2010 12:00 PM
  • What error do you get when you select the target machine?
    Monday, July 26, 2010 6:01 PM