locked
Out of Office Replies do not work for External Users RRS feed

  • Question

  • We have Exchange Server 2016

    Clients use Outlook 2016.

    Out of Office replies work for Internal Users.

    However, no replies are received if a message sent from an external user.

    Your help is appreciated.

    Regards,

    Guido


    Guido Zelenka

    Sunday, December 22, 2019 4:19 AM

Answers

  • Here is a brief summary about replies above. Hope this can help more people with similar issues.

    Issue Symptom:

    We have Exchange Server 2016. Clients use Outlook 2016.

    Out of Office replies work for Internal Users.

    However, no replies are received if a message sent from an external user.

    Possible Cause:

    Something isn't configured correctly for the default remote domain.

    Suggestions:

    You can use the following command to check your configuration of the default remote domain. Make sure AllowedOOFType is set to External, and AutoReplyEnabled is set to true.

    Get-RemoteDomain Default | fl AllowedOOFType, AutoReplyEnabled Set-RemoteDomain Default -AllowedOOFType External -AutoReplyEnabled $true

    Regards,

    Lydia Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by G Zelenka Tuesday, January 14, 2020 10:32 AM
    Thursday, January 9, 2020 9:19 AM

All replies

  • Has the user actually configured them for external users (there are separate settings for that)? Other than that check for any transport rules/config on the remote domains, as they are most likely blocked on that level. Running a message trace wont hurt either.
    Sunday, December 22, 2019 6:13 PM
  • Hi Vasil,

    Thank you for your reply.

    Yes, it has been configured for external users.

    Where do we find the configuration for remote domains in Exchange Server 2016.

    Thank you.


    Guido Zelenka

    Sunday, December 22, 2019 6:51 PM
  • Hi Guido,

    If you didn't create a new remote domain, you can use the following command to check your configuration of the default remote domain. Make sure AllowedOOFType is set to External, and AutoReplyEnabled is set to true.

    Get-RemoteDomain Default | fl AllowedOOFType, AutoReplyEnabled Set-RemoteDomain Default -AllowedOOFType External -AutoReplyEnabled $true

    Regards,

    Lydia Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, December 23, 2019 7:24 AM
  • Hi Lydia,

    Thank you for your reply.

    Is there a way to do this using the EMC rather than Power Shell.

    Regards,

    Guido


    Guido Zelenka

    Monday, December 23, 2019 7:57 AM
  • Hi Lydia,

    Thank you for your reply.

    Is there a way to do this using the EMC rather than Power Shell.

    Regards,

    Guido


    Guido Zelenka

    Not all features can be managed by EAC. We can just use EMS to check and configure the remote domain.

    Regards,

    Lydia Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, December 23, 2019 9:16 AM
  • Hi Lydia,

    Thank you for your reply.

    Is there a way to do this using the EMC rather than Power Shell.

    Regards,

    Guido


    Guido Zelenka

    You can find the relevant settings under the EAC -> Mail Flow -> Remote domains -> double-click the domain in question.
    Monday, December 23, 2019 6:05 PM
  • Hi Vasil,

    Exchange Server 2016.

    Under the EAC  -> Mail Flow -> there is no Remote Domains

    Regards,

    Guido


    Guido Zelenka

    Monday, December 23, 2019 7:20 PM
  • Sorry, I'm too used to Exchange Online :) You'll have to use the PowerShell cmdlets.
    Monday, December 23, 2019 7:56 PM
  • Hi Lydia,

    Do we need to create a remote domain first or can we use the PowerShell commands as you supplied.

    Regards,

    Guido


    Guido Zelenka

    Tuesday, December 24, 2019 6:35 PM
  • There is a default remote domain, you don't have to create a remote domain firstly. You can use the command provided above to check the configuration of default remote domain.

    Regards,

    Lydia Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, December 25, 2019 1:25 AM
  • Just checking in to see if above information was helpful. If you have any questions or need further help on this issue, please feel free to post back.

    Regards,

    Lydia Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, December 30, 2019 8:59 AM
  • Here is a brief summary about replies above. Hope this can help more people with similar issues.

    Issue Symptom:

    We have Exchange Server 2016. Clients use Outlook 2016.

    Out of Office replies work for Internal Users.

    However, no replies are received if a message sent from an external user.

    Possible Cause:

    Something isn't configured correctly for the default remote domain.

    Suggestions:

    You can use the following command to check your configuration of the default remote domain. Make sure AllowedOOFType is set to External, and AutoReplyEnabled is set to true.

    Get-RemoteDomain Default | fl AllowedOOFType, AutoReplyEnabled Set-RemoteDomain Default -AllowedOOFType External -AutoReplyEnabled $true

    Regards,

    Lydia Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by G Zelenka Tuesday, January 14, 2020 10:32 AM
    Thursday, January 9, 2020 9:19 AM