none
Keep asking 'Connect a Smart Card' RRS feed

  • Question

  • Hi

    I need some help.  After connecting my account with Microsoft, I keep getting the message 'Connect a Smart Card' whenever I need to access 'Change User Account Control' menu or installing a software.  I don't have this issue before linking the account and how do turn this off?

    Please help.  Thanks.

    Cheers!

    Saturday, August 2, 2014 2:44 AM

Answers

  • You can disable the Smart Card Logon by using the Local Group Policy management console.

    Start --> Run --> type gpedit.msc and press Enter.

    Navigate to:

    Computer Configuration\Administrative Templates\Windows Components\Smart Card

    Right-click Turn on Smart Card Plug and Play service and click Edit.

    Then select Disabled.


    Saturday, August 2, 2014 4:57 AM

All replies

  • You can disable the Smart Card Logon by using the Local Group Policy management console.

    Start --> Run --> type gpedit.msc and press Enter.

    Navigate to:

    Computer Configuration\Administrative Templates\Windows Components\Smart Card

    Right-click Turn on Smart Card Plug and Play service and click Edit.

    Then select Disabled.


    Saturday, August 2, 2014 4:57 AM
  • I have the same problem and have tried your solution as above but when I type in gpedit.msc it says it can find it.  Please help?

    Thanks

    Monday, May 25, 2015 7:35 AM
  • At the RUN command type MSTSC and hit Enter.

    In the Remote Desktop Connection press the drop-down button Show options (at the bottom)

    Next click the Advanced tab and click and click Settings

    Click the option Do Not Use an RD Gateway Server

    Now you can test or go back to the General tab and save these settings.

    Monday, July 24, 2017 12:35 PM
  • This does not fix it for us.  This setting is disabled, yet we have a few users that get this pop up CONSTANTLY when logging in to our RDP server.  Most users do not get this error.  Any thoughts?
    Tuesday, March 26, 2019 2:18 PM
  • This also didn't fix it on our end.  Any suggestions?  Thanks!
    Tuesday, March 26, 2019 2:20 PM