locked
1-website login screen still showing 2-attachement can't be downloaded through activesync(TMG/UAG 2010-Clients) RRS feed

  • Question

  • hello,

    i'm brand new here and hope won't make a mistake by asking question.

    we've just moved from isa2k6+iag2k7 to tmg+uag 2k10. after this, it is not possible to log onto an online database website. the login page is still showing, demanding for login credentials. when wrong credentials are given, error message is shown. otherwise, login page just appears again...

    the login page seems to run in javascript (http://xxxxxx/jsp/home.jsp)

    can you please advice where to mke a change in TMG to correct this!?

    another issue we have is regarding ActiveSync. i guess this may be a policy in uag, but haven't yet found. activesync is working fine, but doesn't allow files(attachement) to be downloaded.

    thanks in advance for your help.

    Pedro.

    • Moved by Eduardo PetizmeMicrosoft employee Thursday, August 5, 2010 10:14 PM Move to better forum (From:Forefront Edge Security - Firewall Client)
    • Moved by Nick Gu - MSFT Friday, August 6, 2010 2:22 AM (From:Forefront Edge Security - Publishing)
    Tuesday, August 3, 2010 12:17 PM

Answers

  • Hi Pedro,

    I haven't seen a situation where an application that can be published with IAG cannot be with UAG. However, there are differences in the templates from IAG to UAG, so perhaps you have not found or selected the most appropriate type of template. Please provide more details with regards to which application publishing template you have used with IAG, and which have you chosen with UAG.

    As for ActiveSync, please be more specific with regards to what "doesn't allow" mean, exactly. It would be better if you re-post that question, with more detail, as a new question on the forum, so that others may see it and possibly reply.


    Ben Ari
    Microsoft CSS UAG/IAG Support
    Sammamish, WA
    • Marked as answer by Erez Benari Sunday, August 22, 2010 9:17 AM
    Sunday, August 22, 2010 9:17 AM