none
DNS Server Time out using Windows Server R2 Standard

    Question

  • Good day Sir/Madam

    The DNS Event log is showing the below error and Im not getting certain email we are also using MS Exchange 2010

    Friday, July 6, 2018 2:24 PM

All replies

  • I'd check the DC has the static address of DC listed for DNS and no others such as router or public DNS. An unedited ipconfig /all might also help.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Friday, July 6, 2018 2:28 PM
  • Hi,

    Thanks for your question.

    Event 4016 indicates that AD DS is not responding to requests from the DNS Server service. Is AD DS functioning properly in your domain?

    Please run DCdiag command on your DC to see that it is functioning properly.

    Here are some links below that could be helpful to you:

    Event ID 4016 — DNS Server Active Directory Integration

    https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2008-R2-and-2008/cc735747(v=ws.10)

    Dcdiag

    https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2012-R2-and-2012/cc731968(v=ws.11)

    Hope you have a nice day!

    Best regards,

    Travis


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, July 9, 2018 2:05 AM
  • Hi,

    Was your issue resolved?

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.

    Best Regards,

    Travis


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, July 11, 2018 9:52 AM
  • Hi,

    Was your issue resolved?

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.

    Best Regards,

    Travis


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, July 13, 2018 3:18 AM