none
Windows Embedded Blank Screen RRS feed

  • Question

  • Hey guys, occasionally I get the background of the logon and nothing on some of my computers.

    I cannot skip this screen, restarting the computer just puts it back to the blank logon screen.

    It sometimes takes 5 minutes to 8 hours to load, but once it does the computer functions are normal.

    Any thoughts?

    

    Thursday, June 13, 2019 4:53 PM

All replies

  • Is the windows oeprting system Windows Embedded POSReady? If it is, do you know if a write filter EWF or FBWF are enabled?

    Do you create the image for the system, or did the OS come with the computer?

    Might be a hard drive issue (i.e. defrag required or new hard drive), or the image has to be re-installed.


    Sean Liming - Book Author: Starter Guide Windows 10 IoT Enterprise - www.annabooks.com / www.seanliming.com

    Friday, June 14, 2019 4:39 PM
    Moderator
  • do you need further assistance?

    Sean Liming - Book Author: Starter Guide Windows 10 IoT Enterprise - www.annabooks.com / www.seanliming.com

    Wednesday, June 19, 2019 3:49 PM
    Moderator
  • Yes, sorry was away this entire weekend.

    The system is Windows Embedded POSReady

    As far as i know its the reporting is not enabled and its a slightly custom image.

    Below is an image of what we see when remoting into a register.

    Running a shutdown command through cmd is able to shut it down and display the warning message.

    Query Session displays this, logoff command just put it back to the same screen.

    



    • Edited by Devin Monro Wednesday, June 19, 2019 3:59 PM
    Wednesday, June 19, 2019 3:54 PM
  • Difficult to tell what is going on without the physical unit.

    Did you build this custom image?

    What is the processor, how much ram, and how much hard drive space?


    Sean Liming - Book Author: Starter Guide Windows 10 IoT Enterprise - www.annabooks.com / www.seanliming.com

    Tuesday, June 25, 2019 6:47 PM
    Moderator