none
IPAM + VMM - should ranges/blocks created in IPAM appear in VMM? RRS feed

  • Question

  • Hi all,

    I'm currently trialing IPAM + VMM on a test environment, prior to roll out to our production systems. My initial question is surrounding the integration between IPAM and VMM. I've set up the integration, and it's working fine: if I create a new IP pool/range within VMM, it appears under 'Virtualised IP address range' within IPAM, which is great.

    However, if I create an IP range or IP block within IPAM, and link it to a the VMM instance, it doesn't appear on the VMM console. Is this to be expected? (I can't seem to find much out there about how the integration works, once it's been configured.)

    Below are the settings I used to create the range, and that it's not showing within VMM... If that's how it works, then fine, but I don't want to be missing a trick!

    Thanks,

    Joe!


    Tuesday, July 24, 2018 2:48 PM

All replies

  • Hi,

    Thanks for your question.

    Due to this issue is complicated and more related to System Center Virtual Machine Manager, I suggest you to contact System Center VMM Forum for further help:

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/home?category=virtualmachinemanager

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

    Furthermore, here’re MS docs and blog discussed about Integrate IPAM with System Center VMM for your reference, hope this helps.

    https://docs.microsoft.com/en-us/system-center/vmm/network-ipam?view=sc-vmm-1807

    http://www.tech-coffee.net/implement-ipam-virtual-machine-manager/

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope above information can help you.

    Highly appreciate your effort and time. If you have any question or concern, please feel free to let me know.

    I’ll follow up this thread, if any update, you could also post in this thread. Thanks again for your support and kind understanding.

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, July 25, 2018 2:47 AM
  • Thanks, I've asked in the other forum instead.

    Thank you for the links, too, I've come across them both before, but neither seemed to answer my question. Hopefully the VMM forum will be fruitful.

    Joe

    Wednesday, July 25, 2018 1:27 PM
  • Hi,

    Thanks for your reply.

    Hope you can get resolution for this issue. I look forward to hearing your good news.

    Highly appreciate your successive effort and time. 

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, July 26, 2018 10:52 AM