DFS Replication Backlog Folder not showing any data - SCOM 2012 R2 RRS feed

  • Question

  • Hi,

    DFS Replication backlog is not showing any data in SCOM. Backlog discovery has been enabled and run every 4 hours. Same is showing in Test box but in production no luck. Everything appears to be same. SCOM 2012 R2

    Getting below warning messages :

    The process started at 9:36:21 AM failed to create System.Discovery.Data, no
    errors detected in the output. The process exited with

    Command executed: "C:\Windows\system32\cscript.exe"
    /nologo "ReplicatedFolderDiscovery2008R2.vbs" 0
    {203673C3-6F03-DF36-B022-C0AC31E14001} {2C7B3FEE-A5B6-B5CD-801C-CC09CA58F61A}
    Working Directory: C:\Program Files\Microsoft
    Monitoring Agent\Agent\Health Service State\Monitoring Host Temporary Files

    One or more workflows were affected by this.

    Workflow name:


    • Edited by Shilpy G Tuesday, May 5, 2015 1:05 AM
    Tuesday, May 5, 2015 12:55 AM

All replies

  • Hi,

    Have you overrided the rule "Discover replication backlogs on monitored computer", it's not enable by default.

    For more inforamtion, please review the link below:

    Optional configuration for the DFS Replication Management Pack


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, May 6, 2015 2:00 AM
  • Hello,

    Please perform following steps and your DFSR will start showing data.

    1.In the Operations console, click the Authoring button.

    2. In the Authoring pane, expand Management Pack Objects, and then click Object Discoveries.

    3. Right-click DFS Client Computer Discovery, and choose to override the object discovery for all computers running Windows or choose to override all objects in a group.

    4. If you do not see the rule, at the top of the Actions pane,

    5. Click Change Scope, and verify that your scope is set to include the DFS Client.

    6. In the Override Properties dialog box, in the Override column, select the check box next to the Enabled parameter.

    7. Change the Override Setting to True.

    8. Save the override in custom MP.

    Wait for few minutes and the data will come up.

    Hope this will help.

    Wednesday, May 6, 2015 1:27 PM
  • Hello Xin,

    I did that and Overridded the rule. Still no luck.


    Monday, May 18, 2015 2:57 AM
  • Did you setup Run As account for DFSR Replication Monitoring Account profile? Check management pack guide.
    Thursday, April 20, 2017 9:37 AM
  • Hi Shilpy,

    Have you created run  as account for this.Data will reflect only once the run as accounts have been set up.


    Saturday, May 6, 2017 4:39 PM