none
Outlook Anywhere does not work for some users RRS feed

  • Question

  • Hello All,

    We have few users on Windows 7 and Office 2010 (Exchange 2010) who cannot connect using Outlook Anywhere.

    The Exchange Proxy settings shows that Basic Authentication is select. However, one user when launching Outlook does not get the authentication dialog box, which is suppose to since we have it on Basic Authentication.

    Thanks,

    Yassar

    Wednesday, October 12, 2011 8:33 PM

Answers

  • I have this issue before in my test environment. And not fix. At last, I create new outlook profile again and fixed.

     


    Cognizant
    • Marked as answer by Yassar Friday, October 14, 2011 6:48 PM
    Friday, October 14, 2011 7:55 AM
  • I was able to fix mine by removing save credentials from Windows 7"

    1. Control Panel > Users Account

    2. Manage your credentials

    3. In my case the credentials was under Generic Credentials . Clicked Remove from vault.

    4. Restarted Outlook and managed to get the dialog box and was able to authenticate.

     

    I think creating a new profile would have worked too.

     

    • Marked as answer by Yassar Friday, October 14, 2011 6:48 PM
    Friday, October 14, 2011 6:48 PM

All replies

  • I have this issue before in my test environment. And not fix. At last, I create new outlook profile again and fixed.

     


    Cognizant
    • Marked as answer by Yassar Friday, October 14, 2011 6:48 PM
    Friday, October 14, 2011 7:55 AM
  • I was able to fix mine by removing save credentials from Windows 7"

    1. Control Panel > Users Account

    2. Manage your credentials

    3. In my case the credentials was under Generic Credentials . Clicked Remove from vault.

    4. Restarted Outlook and managed to get the dialog box and was able to authenticate.

     

    I think creating a new profile would have worked too.

     

    • Marked as answer by Yassar Friday, October 14, 2011 6:48 PM
    Friday, October 14, 2011 6:48 PM
  • Hi There,

    I am not very good at Exchange. and I have the same issue

    I believe If I delete the current profile, user will lose all of his previous emails and creating a new profile means a blank profile.

    Please advise

    Thursday, April 18, 2013 7:34 PM