none
Some Websites don't load on clients at random, DNS Related. DHCP handed-out leases RRS feed

  • Question

  • Hi

    Ive been having an issue where clients (any non-server computer) loads any random webpage. sometimes, chrome throws an error with ERR_NAME_NOT_RESOLVED on any client computer. on iOS, iphone, ipad, safari throws me the server could not be found. these website issues are at random. 

    Config: 

    Domain Name on DC is FerrazServer.local

    FERRAZ (Domain Controller, Windows Server 2016 Datacenter, IP: 192.168.0.25) 

    FS02 (SQL+SCCM, Windows Server 2016 Datacenter, IP: 192.168.0.30)

    I have attached a picture which shows my scope options on DHCP. The DNS Servers for the client point to the DC. The DC's DNS server is itself (127.0.0.1) DHCP is on the DC. as of yesterday, ive tried setting the router (Default Gateway) to the DC. still cause the issues with website loading. I will mention even though some websites don't load, they load on the Server  if i open chrome on it. its just on DHCP Clients. in most cases, after that website is loaded on the DC, it starts working on the clients (that particular website only though).

    Help would be very appreciated.

    Thanks

    Joshua


    Monday, October 23, 2017 6:16 AM

Answers

  • Status update: I had no forwarders in DNS. I set mine to google’s. so far all sites load. Ill trial for 10 more days and leave a status update
    • Marked as answer by Joshua Ferraz Sunday, October 28, 2018 5:13 AM
    Tuesday, October 24, 2017 8:43 PM

All replies

  • Status update: I had no forwarders in DNS. I set mine to google’s. so far all sites load. Ill trial for 10 more days and leave a status update
    • Marked as answer by Joshua Ferraz Sunday, October 28, 2018 5:13 AM
    Tuesday, October 24, 2017 8:43 PM
  • Hi,

    Thanks for your updating and support.

    Please let us know if you would like further assistance.

    Best Regards,

    Frank


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 25, 2017 3:36 PM