locked
R2 Importing Management Packs ... which machine has to have access rights RRS feed

  • Question

  • When using the new 'Importing Management Packs' feature in SCOM 2007 Console on a administration desktop: which machine must have http access rights to the internet: the administrator's desktop or the RMS? And does anybody know the URL that is used for this?

    Thanks

    Alex
    Thursday, July 16, 2009 11:29 AM

Answers

  • It is the machine running the console that needs access to internet. I dont have the exact URL, more then the info on the certificate when you run the import wizard.
    Anders Bengtsson | Microsoft MVP - Operations Manager | http://www.contoso.se
    • Marked as answer by Dan Rogers Wednesday, July 22, 2009 5:45 PM
    Thursday, July 16, 2009 4:33 PM

All replies

  • It is the machine running the console that needs access to internet. I dont have the exact URL, more then the info on the certificate when you run the import wizard.
    Anders Bengtsson | Microsoft MVP - Operations Manager | http://www.contoso.se
    • Marked as answer by Dan Rogers Wednesday, July 22, 2009 5:45 PM
    Thursday, July 16, 2009 4:33 PM
  • The process of importing MPs tries to connect to 2 URLs:
    1- go.microsoft.com: (Over HTTP) If this URL is not available then:
    2- www.microsoft.com (Over HTTPS).

    HTH,

    //Nader.

    Thursday, July 16, 2009 5:53 PM
  • That was my idea, too, Anders.

    The point is that the user (admin on local workstation with installed management console on this machine - Windows XP) is able to access every internet site without a problem via IE. Trying to access the 'Importing Management Packs' scenario he gets the message: 

    Connecting to Management Pack Catalog Web Service

    Operations Manager cannot connect to the web service.

     
    Haven't had this in other projects before ... but to be honest it's just the 3rd project with R2.

    Alex

    Thursday, July 16, 2009 6:08 PM
  • Now I'm not 100% on this but, the MP downloader might be using the WinHTTP settings instead of IE proxy settings.

    I belive you can use

    proxycfg.exe

    or

    "netsh winhttp show proxy" (Vista and up I think)


    to see if the windows proxy settings match those of IE, and update accordingly.


    Nathan Downey [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights. Use of attachments are subject to the terms specified at http://www.microsoft.com/info/cpyright.htm
    Thursday, July 16, 2009 6:37 PM
  • Hi Alex,

    Is yours a 64 bit machine? I remember that opening IE 64 bit, and setting the proxy there worked for me once. Could you try it? Here's what I did:
    1. Start -> All programs -> Internet explorer 64 bit.
    2. Set the proxy in Tools -> Internet Options - >Connections -> LAN Settings
    3. Close IE, and Open IE 64 bit once again - try to access the internet
    4. Try accessing the web catalog again from the MOM Console.

    Thanks,
    Shreedevi
    This posting is provided "AS IS" with no warranties, and confers no rights. Use of included script samples are subject to the terms specified at http://www.microsoft.com/info/cpyright.htm
    Friday, July 17, 2009 12:12 AM
  • Experts Exchange (http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Systems_Management_Server/Q_24794755.html) talks about the SCOM Service account needing internet access. Have you tried this?

    Tuesday, October 27, 2009 8:29 PM
  • With all respect,IcI, it's a bad decision to solute a default function with a payable one only answered with the fact that the dev team hasn't thought about that there are also other proxys used in the world than ISA.

    Alex
    Wednesday, October 28, 2009 6:44 AM