none
Website is not opening in IE 11 after deleting cookies and browser history RRS feed

  • Question

  • Hi,

    We have developed a website and hosted on cloud. It is accessed using https protocol. It is working fine with all the browsers. 

    However, we are facing an issue with IE 11 when we delete cookies and history in IE 11. The website is not at all opening in IE. It shows waiting for reply.

    Please help us as it is very urgent.

    Thanks

    Friday, February 26, 2016 4:54 AM

Answers

  • Hi Kanna,

    As we know, clearing browser’s cache and cookies means that website settings (like usernames and passwords) will be deleted and some sites might appear to be a little slower because all of the images have to be loaded again.

    In general, this behavior wouldn’t cause problem, please recall carefully whether you just deleting cookies and history, then, website can’t be opened. Have you configured other settings or firewall?

    In my opinion, you could try InPrivate browsing mode to see whether can open that website in advance. Next, for HTTPS protocol, please check your firewall port 443, close firewall temporarily to see the result.

    Besides, can other browsers(such as Chrome or Firefox) can open that website now? Please make sure your developed website itself has no problem.

    In fact, since this condition occurred recently, system restore is worth considering, restore system to a previous state, all of your browsers can open that website again.

    Also, I search online, there is a similar case talks about this issue, maybe can give you some prompt.

    http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/after-deleting-browser-history-i-cant-access-old/5c11b2a7-23a0-4e06-b9aa-a391786dd654

    Best regards,

    Teemo Tang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, February 29, 2016 6:14 AM
    Moderator

All replies

  • Hi Kanna,

    As we know, clearing browser’s cache and cookies means that website settings (like usernames and passwords) will be deleted and some sites might appear to be a little slower because all of the images have to be loaded again.

    In general, this behavior wouldn’t cause problem, please recall carefully whether you just deleting cookies and history, then, website can’t be opened. Have you configured other settings or firewall?

    In my opinion, you could try InPrivate browsing mode to see whether can open that website in advance. Next, for HTTPS protocol, please check your firewall port 443, close firewall temporarily to see the result.

    Besides, can other browsers(such as Chrome or Firefox) can open that website now? Please make sure your developed website itself has no problem.

    In fact, since this condition occurred recently, system restore is worth considering, restore system to a previous state, all of your browsers can open that website again.

    Also, I search online, there is a similar case talks about this issue, maybe can give you some prompt.

    http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/after-deleting-browser-history-i-cant-access-old/5c11b2a7-23a0-4e06-b9aa-a391786dd654

    Best regards,

    Teemo Tang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, February 29, 2016 6:14 AM
    Moderator
  • Hi,
    Would you mind letting me know the result of the suggestions? If you need further assistance, feel free to let me know. I will be more than happy to be of assistance.

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, March 3, 2016 7:35 AM
    Moderator