locked
Systeminfo - Out of memory RRS feed

  • Question

  • Hi! I was wondering how I can troubleshoot that situation, where i am trying to run Systeminfo on a 2008 R2 server, and the result only shows ERROR: Out of memory

    Task manager says Physical memory usage is 71% and its constant from what I can see

    At least I'd like to know what happened, or if I can solve this without rebooting this server, looks like it's a  IIS webserver

    The SYSTEM event log has been cleared today 3 hours ago I see, so no records probably of what happened if this is logged somewhere

    • Edited by CesarTabares Monday, September 26, 2016 11:30 AM
    Monday, September 26, 2016 11:21 AM

Answers

  • Seems like a reboot did help :)

    Freddy

    • Marked as answer by CesarTabares Friday, September 30, 2016 10:41 AM
    Friday, September 30, 2016 10:41 AM

All replies

  • This one might help.

    https://support.microsoft.com/en-us/kb/126962

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    • Proposed as answer by Todd Heron Tuesday, September 27, 2016 12:37 AM
    Monday, September 26, 2016 8:35 PM
  • Right now these are the values:

    SharedSection=1024,12288,512

    Should i increase the latter value to 1024? This is a 32-bit operating system


    Freddy

    Tuesday, September 27, 2016 1:56 PM
  • 2008 R2 is a 64 bit OS. For the settings I consult the web developer or for IIS issues I'd ask in microsoft official IIS/FTP/SMTP forums over here.

    http://forums.iis.net/

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, September 27, 2016 2:03 PM
  • When I run winmgmt /verifyrepository
    I get this result:

    WMI repository verification failed
    Error code:     0x80041006
    Facility:       WMI
    Description:    Out of memory

    What should I do?


    Freddy

    Wednesday, September 28, 2016 10:04 AM
  • What happens if you try it again but from a clean boot?

    https://support.microsoft.com/en-us/kb/929135

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Wednesday, September 28, 2016 12:23 PM
  • I've scheduled a reboot tonight, hopefully no more troubleshooting is necessary. I'll update this post after the reboot

    Freddy

    Thursday, September 29, 2016 8:16 AM
  • Seems like a reboot did help :)

    Freddy

    • Marked as answer by CesarTabares Friday, September 30, 2016 10:41 AM
    Friday, September 30, 2016 10:41 AM