locked
PC enters Sleep although I have set it to "never". RRS feed

  • Question

  • I'm having a problem with my desktop.  The computer goes to sleep although I have set it to "never".  I am running windows 7 and am a real dummy when it comes to computers.  Can you help me overcome this issue?


    Friday, August 15, 2014 5:43 PM

Answers

  • Hi,

    Meanwhile, have you checked the hibernation settings?

    Visiting Control panel->Power Options->Change Plan Settings->Change Advanced settings, you see a tap "Sleep". Under this tap you also see the submenu "HIPERNATE AFTER" , set both battery and plugged-in to zero value. test PC again.


    Yolanda Zhu
    TechNet Community Support

    • Marked as answer by Roger Lu Monday, August 25, 2014 9:52 AM
    Monday, August 18, 2014 5:57 AM

All replies

  • Check to see if your screen saver is set to "Blank." If so, change it to "None."

    S.Sengupta, Windows Entertainment and Connected Home MVP

    Saturday, August 16, 2014 1:59 AM
  • Hi,

    Meanwhile, have you checked the hibernation settings?

    Visiting Control panel->Power Options->Change Plan Settings->Change Advanced settings, you see a tap "Sleep". Under this tap you also see the submenu "HIPERNATE AFTER" , set both battery and plugged-in to zero value. test PC again.


    Yolanda Zhu
    TechNet Community Support

    • Marked as answer by Roger Lu Monday, August 25, 2014 9:52 AM
    Monday, August 18, 2014 5:57 AM