locked
Product Code RRS feed

  • Question

  • I am trying to use an evaluation copy of windows server 2012 R2 Datacenter and I cant locate the product key the system is asking for. HELP!!!!!!!!!
    Thursday, July 28, 2016 2:37 PM

Answers

  • Hi,
    Since it is a license question,you could contact Microsoft licensing team. In the United States and Canada, you may call the licensing team directly at 1-800-426-9400.

    Worldwide customers can use the Guide to Worldwide Microsoft Licensing Sites http://www.microsoft.com/licensing/worldwide.aspx to find contact information in their locations.

    ________________________________________
    Best Regards,
    Cartman
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, July 29, 2016 5:07 AM

All replies

  • None is required. You will just need an internet connection for long enough to complete the evaluation activation.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, July 28, 2016 2:50 PM
  • It showing that it wants a product code.
    Thursday, July 28, 2016 3:06 PM
  • It's possible the download is corrupt. Also know that ISPs employ various caching devices on internet for bandwidth management so its might be the cached copy is corrupt so might try downloading from another location via a different internet provider.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, July 28, 2016 3:19 PM
  • And reinstall? Will that delete all of the setup that I've already done?
    Thursday, July 28, 2016 3:23 PM
  • And reinstall? Will that delete all of the setup that I've already done?

    I thought it was a new install? Did you connect to internet for activation? If you didn't then the evaluation expires in 10 days.

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, July 28, 2016 3:31 PM
  • It was a completely new install. maybe I missed something. How do i connect to the internet for activation? The server is connected to the internet. Is there a process I am supposed to do or a button to push?
    Thursday, July 28, 2016 3:40 PM
  • No, it is a background non-interactive process. You could try opening an elevated cmd.exe and run

    cscript slmgr.vbs /dli

    the paste the output here.

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, July 28, 2016 3:47 PM
  • Input error: Can not find script file  "slmgr.vbs"
    Thursday, July 28, 2016 3:51 PM
  • Ok, try from the run box

    slmgr.vbs /dli

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, July 28, 2016 3:54 PM
  • Name: Windows(R) ServerDatacenter edition

    Description: Windows(R)  Operating System, VOLUME_KMSCLIENT channel

    Partial Product Key: Q3VJ9

    License Status: Notification

    Notification Reason: 0xC004F056

    Configured Activation Type: All

    Please use slmgr.vbs /ato to activate and update KMS client information in order to update values.

    Thursday, July 28, 2016 4:09 PM
  • I'm wondering where you got the evaluation from? Should have been

    https://www.microsoft.com/en-us/evalcenter/evaluate-windows-server-2012-r2

    https://msdn.microsoft.com/en-us/windowsserver2012r2.aspx

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, July 28, 2016 4:17 PM
  • It was. Could the fact that this was a used server be an issue? What do I do?
    Thursday, July 28, 2016 4:24 PM
  • Not sure what you mean. Did you clean install or try to in-place upgrade?

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, July 28, 2016 4:25 PM
  • I tried a clean install
    Thursday, July 28, 2016 4:28 PM
  • How many days ago?

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, July 28, 2016 4:31 PM
  • it was sometime last week
    Thursday, July 28, 2016 4:42 PM
  • The clean install was correct. I'm not sure I understand the KMS error. I'm guessing for some reason a connection to Microsoft activation is being blocked on your network.

    https://support.microsoft.com/en-us/kb/291983

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, July 28, 2016 4:49 PM
  • I checked the link you provided and those ports arent being blocked.So what do I do?

    Thursday, July 28, 2016 5:09 PM
  • I suppose you could try;

    slmgr /rearm

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, July 28, 2016 6:49 PM
  • Hi,
    Since it is a license question,you could contact Microsoft licensing team. In the United States and Canada, you may call the licensing team directly at 1-800-426-9400.

    Worldwide customers can use the Guide to Worldwide Microsoft Licensing Sites http://www.microsoft.com/licensing/worldwide.aspx to find contact information in their locations.

    ________________________________________
    Best Regards,
    Cartman
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, July 29, 2016 5:07 AM