locked
Windows 7 Locking Up Randomly RRS feed

  • Question

  • I have a Windows 7 64 bit PC that locks up often.  I checked the logs and found only one error before the most recent occurance "A timeout (30000 milliseconds) was reached while waiting for a transaction response from the WSearch service".  I ran fsc /scannow and it returned that there were no issue found.  There is no malware or a virus.  There were no changes to the system before it started doing it.  I am wondering if there is anyone who might know what is causing this issue?

    This is a closed workgroup (no internet access) with a Server 2003 and Windows XP machine also in the workgroup.  The Server 2003 and XP machine are working fine.  It is just the windows 7 PC that has been having the issue.

    Thank you,

    Tuesday, January 27, 2015 5:27 PM

Answers

  • Hi SecurityCowboy,

    What are the recent changes that you have made to the computer prior to this issue? 

    Do you have the Microsoft Office Outlook on the computer with any third party plug-ins installed with it?
    I have asked this question because, we have found some instances where the users using some 3rd party plug-ins for their Microsoft Outlook program had this issue and on removing these plug-ins resolved the issue completely.

    Just as mystified said , WSearch is the Windows Search service. We can disable this service (run “service.msc” look for this service )to verify whether the issue is caused by this service .

    We cannot rule out the possibility that there is a third party conflict here .We can perform a clean boot to have a troubleshoot
    How to perform a clean boot in Windows
    http://support.microsoft.com/kb/929135

    Best regards

    • Proposed as answer by mystifeid Thursday, January 29, 2015 12:45 PM
    • Marked as answer by Yolanda Zhu Monday, February 9, 2015 10:30 AM
    Thursday, January 29, 2015 9:36 AM

All replies

  • WSearch is the Windows Search service.

    You could try one of the following:
    - modifying the Indexing Options (Control Panel -> Indexing Options) 
    - or remove it in Turn Windows features on or off
    - or set startup type to disabled

    See:

    http://superuser.com/questions/73204/correct-way-to-disable-indexing-in-windows-7
    Tuesday, January 27, 2015 10:47 PM
  • Hi SecurityCowboy,

    What are the recent changes that you have made to the computer prior to this issue? 

    Do you have the Microsoft Office Outlook on the computer with any third party plug-ins installed with it?
    I have asked this question because, we have found some instances where the users using some 3rd party plug-ins for their Microsoft Outlook program had this issue and on removing these plug-ins resolved the issue completely.

    Just as mystified said , WSearch is the Windows Search service. We can disable this service (run “service.msc” look for this service )to verify whether the issue is caused by this service .

    We cannot rule out the possibility that there is a third party conflict here .We can perform a clean boot to have a troubleshoot
    How to perform a clean boot in Windows
    http://support.microsoft.com/kb/929135

    Best regards

    • Proposed as answer by mystifeid Thursday, January 29, 2015 12:45 PM
    • Marked as answer by Yolanda Zhu Monday, February 9, 2015 10:30 AM
    Thursday, January 29, 2015 9:36 AM