none
Error message when I configure the 2nd Exchange Edge server 2013

    Question

  • Dear all,

    Please help me to resolve the issue. I have been trying to clone the Edge server but an error message comes up after I perform the command bellow:

    [PS] C:\installation>./ImportEdgeConfig.ps1 -CloneConfigData:"C:\installation\CloneConfigData.xml" -IsImport $false -Clo
    neConfigAnswer:"C:\CloneConfigAnswer.xml"

    Validation succeeded for SourceIPAddress element of type IPAddress
    Validation succeeded for SourceIPAddress element of type IPAddress
    Validation succeeded for Bindings element of type Bindings
    Validation Failed for Fqdn element of type FQDN   <--------- the error message
    Answer File is successfully created: C:\CloneConfigAnswer.xml

    Thus, imlementing ./ImportEdgeConfig.ps1 -CloneConfigData:"C:\installation\CloneConfigData.xml" -IsImport $true -CloneConfigAnswer:"C:\installation\CloneConfigAnswer.xml" command is not possible due to the error message above

    Friday, November 6, 2015 5:05 AM

Answers

  • Hi Santarem,

    You can do the High Availability later. You can have simple MX record HA.

    Replace the name KZATYEG01 with the 2nd server's name and re-run the validation.


    Regards,

    Satyajit

    Please “Vote As Helpful” if you find my contribution useful or “Mark As Answer” if it does answer your question. That will encourage me - and others - to take time out to help you.

    Monday, November 9, 2015 11:48 AM

All replies

  • Hi Santarem,

    If you follow what is said in the guide Configure Edge Transport server using cloned configuration.

    You are currently in the Step 2: Validate the configuration file and create an answer file on the target server

    So, Open the answer file 'C:\CloneConfigAnswer.xml' and modify any settings that are invalid for the target server. If no modifications are required, the answer file will have no entries. Save your changes.

    In your case update the FQDN to the new server's FQDN.

    Re-run step 2 until all is clear.


    Regards,

    Satyajit

    Please “Vote As Helpful” if you find my contribution useful or “Mark As Answer” if it does answer your question. That will encourage me - and others - to take time out to help you.

    Friday, November 6, 2015 7:13 AM
  • Hello, thank you for your answer,

    When I open CloneConfigAnswer.xml'  file I get this content

    <MachineSpecificSettings>
      <ReceiveConnector Name="Default internal receive connector KZATYEG01">
        <!-- Validation failed -->
        <Fqdn>KZATYEG01.ay.bolashak-atyrau.kz</Fqdn>
      </ReceiveConnector>
    </MachineSpecificSettings>

    I think I cannot procced with 3rd step until I resolve the problem above. any sugestions?

    Monday, November 9, 2015 10:50 AM
  • In addition, I would like to use the 2nd Edge server in pair with the 1st one in case one of them is failed.
    Monday, November 9, 2015 11:17 AM
  • Hi Santarem,

    You can do the High Availability later. You can have simple MX record HA.

    Replace the name KZATYEG01 with the 2nd server's name and re-run the validation.


    Regards,

    Satyajit

    Please “Vote As Helpful” if you find my contribution useful or “Mark As Answer” if it does answer your question. That will encourage me - and others - to take time out to help you.

    Monday, November 9, 2015 11:48 AM