none
Exchange 2013 CU16 Mail Flow Issues

    Question

  • Having trouble with a new installation of exchange. Its running on Windows Server 2012 R2. All non-default ports are being forwarded to the server, the IP is not on any blacklists. We do have an existing exchange server running on the default ports. Mail doesn't get stuck in drafts but never gets delivered and has the "unable to relay" error. I can give more details later, but, I've got to run for now. Any suggestions are appreciated. Sorry if lack of any useful information in the initial post.
    Wednesday, January 18, 2017 4:04 PM

All replies

  • Hi.
    I hope you applay Exchange 2016 post-installation tasks .

    After you can test https://testconnectivity.microsoft.com/ 


    MCITP, MCSE. Regards, Oleg

    Wednesday, January 18, 2017 4:30 PM
  • I will take a look at those post tasks, thanks Oleg.
    Wednesday, January 18, 2017 6:58 PM
  • I have followed the guides on the page provided. Most of those tasks had been previously completed, but, there were a few small things that were missed; so thank you for that. 

    Still getting "unable to relay" when testing smtp.

    220 PRAI00-MAIL1.pmwsolutions.local Microsoft ESMTP MAIL Service ready at Wed, 1
    8 Jan 2017 13:45:01 -0600
    ehlo
    250-PRAI00-MAIL1.pmwsolutions.local Hello [10.10.71.254]
    250-SIZE 37748736
    250-PIPELINING
    250-DSN
    250-ENHANCEDSTATUSCODES
    250-STARTTLS
    250-X-ANONYMOUSTLS
    250-AUTH NTLM
    250-X-EXPS GSSAPI NTLM
    250-8BITMIME
    250-BINARYMIME
    250-CHUNKING
    250 XRDST
    mail from:curtis@pmw.solutions
    250 2.1.0 Sender OK
    rcpt to:curtisjuhlin@outlook.com
    550 5.7.1 Unable to relay


    Wednesday, January 18, 2017 7:46 PM
  • Hi Daemante,

    According to your description, it seem that you cannot send email to outside domain (eg. outlook.com), right?

    Did you create a send connector in your exchange server ?

    By default, Microsoft Exchange Server 2013 doesn’t allow you to send mail outside of your domain. To send mail outside your domain, you need to create a Send connector. If you did not create a send connector, please refer to the following article to create a send connector:

    Create a Send connector for email sent to the Internet

    Best Regards,


    Niko Cheng
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Thursday, January 19, 2017 8:01 AM
    Moderator
  • Yes, I have created a send connector and have re-created it many times hoping for different results; insanity.

    When creating I named it, selected "internet" type, set it to use dns, assigned the "smtp * 1" configuration and clicked save. I should mention that because we have an existing exchange server on premise, we had to try to change the ports used so I changed to port 26 on the receive connector "Default Frontend PRAI00-MAIL1." Not sure if I should do that or not. Also, changed the port of the send connector through powershell to 26.

    As you can see telnet works fine with all that.

    This is my first exchange server so I'm really at a lose. 

    Niko, I believe you mistakenly linked this thread instead of the page intended. 
    • Edited by Curtis Juhlin Thursday, January 19, 2017 3:34 PM Addition
    Thursday, January 19, 2017 3:33 PM
  • Maybe repeat situation with CU.

    "550 5.7.1" NDR when you send messages to external recipients in an Exchange Server 2013 hybrid environment

    Please check Receive connector.

    I always create new receive connector for external incoming email. I'm not modyfi receive default connector.

    Create a Receive connector to receive email from the Internet


    MCITP, MCSE. Regards, Oleg

    Thursday, January 19, 2017 6:41 PM
  • CU7 that is referenced in the link you provided is no longer available. I have installed the latest CU when installing the server. 

    I created a new receive connector as suggested but the server is using the one created during installation by default. From what I understood the connectors are used on a most relevant basis first. So, setting the receive connector to default now gives me un-deliverable immediately; as it is no longer using port 26. Would I need to change something? 

    On another note, when sending email externally I notice, from the queue viewer, it is using the "Client Proxy PRAI00-MAIL1," is this proper? Reason I ask is that I cannot send mail externally.

    Thursday, January 19, 2017 9:20 PM
  • It appears that I am running: Exchange Server 2013 CU14 build#15.00.1236.003

    I am going to install CU15 and hope this makes a positive difference. 

    Thursday, January 19, 2017 10:07 PM