locked
Delete or Remove a Contacts Folder and Suggested Contacts Folder from Outlook 2010? RRS feed

  • Question

  • In Outlook, I have 3 'Suggested Contacts' Folders - with the 3 email addresses I have in Outlook 2010.  There are also, there are also 3 additional Contacts Folders - 2 'Contacts' for one of my three email addresses, and 1 'Contacts' for one of the 3 email addresses...why can't I Delete the Contacts Folders I want to Delete and structure my Contacts Folders as I wish.  I can Copy a Contacts Folder, and Create another one, which I can Delete.  Why can I Delete the ones I've created and not the ones which seem to be appearing in the Pane whether I want them there or not.  I've followed all of the remedies listed by going to Properties and Unchecking the box 'Show this as folder as an email address book'.  The Folders still are listed in the Pane.

    This is very frustrating, to say the least!

    Wednesday, February 15, 2012 9:24 PM

Answers

  • To Turn off the Suggested Contacts Feature:
    Open Outlook and click File > Options > Contacts > uncheck "Automatically create Outlook contacts..." and click OK.

    To Delete the Address Book:
    1)      Click File > Account Settings > Address Books
    2)      Select “Outlook Address Book” and click change
    3)      Select “Suggested Contacts” and click remove address book
    4)      Exit and restart Outlook.

    Here’s the tricky part (sometimes that doesn’t quite do it):
    1)      Log into OWA (webmail)
    2)      Delete the suggested contacts folder
    Any questions? Feel free to post back.

    Tony Chen

    TechNet Community Support

    • Marked as answer by Tony Chen CHN Monday, February 27, 2012 11:00 AM
    Monday, February 20, 2012 5:35 AM

All replies

  • To Turn off the Suggested Contacts Feature:
    Open Outlook and click File > Options > Contacts > uncheck "Automatically create Outlook contacts..." and click OK.

    To Delete the Address Book:
    1)      Click File > Account Settings > Address Books
    2)      Select “Outlook Address Book” and click change
    3)      Select “Suggested Contacts” and click remove address book
    4)      Exit and restart Outlook.

    Here’s the tricky part (sometimes that doesn’t quite do it):
    1)      Log into OWA (webmail)
    2)      Delete the suggested contacts folder
    Any questions? Feel free to post back.

    Tony Chen

    TechNet Community Support

    • Marked as answer by Tony Chen CHN Monday, February 27, 2012 11:00 AM
    Monday, February 20, 2012 5:35 AM
  • Thank you for your input.

    When I follow thes instructions, I can delete email folders, but they come back again after outlook restarted. What can I do to avoid that ?

    Thank you for your reply

    Saturday, June 9, 2012 12:36 PM
  • Those suggested contacts folders are put there by Google to monitor your searchs and favorities.  They are put there without your permission and knowledge.  I suggest filing complaints against Google Inc. with the FTC and the FBI (IC3) and your state attorney general.  If you do a search for google pop up ads you will find that Apple and Microsoft have already filed complaints with the FTC.
    Friday, June 22, 2012 10:13 PM
  • Is there anything we can do to on our local machines to keep Google from populating our contacts and calendars.

    I have had extreme problems managing and synching my contacts and calendars and you may be corrrect.  It may date back to my getting an Android phone.

    However I expect Apple would be as bad or worse.

    Perry

    Thursday, July 5, 2012 8:24 PM
  • If you have any problem in suggested email in the outlook just take a look at this http://osconfig.blogspot.com/2012/07/email-address-suggestions-do-not-appear.html
    • Edited by Paventhan D Tuesday, October 30, 2012 5:33 AM
    Tuesday, October 30, 2012 5:33 AM
  • I am unclear about logging onto OWA.  I log onto outlook and the delete folder's tab is greyscale.  Is this the process you are describing?
    Monday, December 10, 2012 4:13 PM
  • That works!

    Thanks

    Friday, January 29, 2016 6:25 PM