locked
delay in timerjob execution moss 2007 RRS feed

  • Question

  • Hi freinds,

    I have two sharepoint environments, staging and prodution. On staging I have two nodes in the farm with one acting as the central admin. On production I have 6 nodes, with 4 WFEs, one indexing and one central admin.

    Problem is:

    on staging the timer job named "Scheduled Approval" is running on time on staging but on production, its running 10 minutes behind.

    Can you please suggest I may I change this delay in production and make it run on time as in staging?

    thanks and Regards

    Kaushik

    Monday, January 21, 2013 11:54 AM

All replies

  • Hi Kaushik,

    Both are different farms, right ?

    You are facing problem in Prod farm, right? then lets troubleshoot the PROD farm.

    Could you please check property value by running following stsadm command

    stsadm -o getproperty -propertyname <property name> -url < http://server_name >

    then again set it using following command

    stsadm -o setproperty -propertyname <property name> -propertyvalue <property value> -url < http://server_name >

    and finally run following command

    stsadm -o execadmsvcjobs.exe

    You can also try 

    stsadm -o runtimerjob -name (name of the timerjob) -url (site URL)

    let us know your results

     


    Warm Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/ | Posting is provided "AS IS" with no warranties, and confers no rights Please remember to click "Mark As Answer" if a post solves your problem or "Vote As Helpful" if it was useful.

    Tuesday, January 22, 2013 12:28 AM
  • Hi Pratik,

    Thanks so much for your reply.

    Could you please also inform the specific propertyname that is to be used (for my case) in the command above?

    thanks

    Tuesday, January 22, 2013 9:41 AM