locked
Head Title RRS feed

  • Question

  • I need to change the head title from "Service Manager Self-Service Portal" to "IT Portal". I changed below

    <title>IT Portal</title>

    from home.aspx, ServiceManagerCommandsMaster.Master, ServiceManagerPortal.Master, KnoledgeArticle.Master

    also from EndUserPortalResources.resx, changed EndUserPortalHeader and ServiceManagerBannerText to IT Portal,

    Then F6 to build, copy dll to bin directory. My problem was, after everything was done, I still saw "Service Manager Self-Service Portal" at the page title, tab title.

    Please help!

    Tuesday, October 11, 2011 8:07 PM

Answers

  • There is a local language file on the SSP server aswell. It is not included in the source code. Try to edit that file as well.

    Regards
    //Anders


    Anders Asp | Lumagate | www.lumagate.com | Sweden | My blog: www.scsm.se
    • Marked as answer by leicd Thursday, October 13, 2011 8:56 PM
    Wednesday, October 12, 2011 8:18 AM
  • It might be the file "EndUserPortalResources.de.resx" in the folder \Language resources\<your language>\


    Andreas Baumgarten | H&D International Group
    • Marked as answer by leicd Thursday, October 13, 2011 8:56 PM
    Wednesday, October 12, 2011 8:12 PM

All replies

  • There is a local language file on the SSP server aswell. It is not included in the source code. Try to edit that file as well.

    Regards
    //Anders


    Anders Asp | Lumagate | www.lumagate.com | Sweden | My blog: www.scsm.se
    • Marked as answer by leicd Thursday, October 13, 2011 8:56 PM
    Wednesday, October 12, 2011 8:18 AM
  • There is a local language file on the SSP server aswell. It is not included in the source code. Try to edit that file as well.

    Regards
    //Anders


    Anders Asp | Lumagate | www.lumagate.com | Sweden | My blog: www.scsm.se

    Can you please point me where is the local language file and name?

    Thanks a lot!

    • Marked as answer by leicd Thursday, October 13, 2011 8:55 PM
    • Unmarked as answer by leicd Thursday, October 13, 2011 8:56 PM
    Wednesday, October 12, 2011 1:33 PM
  • It might be the file "EndUserPortalResources.de.resx" in the folder \Language resources\<your language>\


    Andreas Baumgarten | H&D International Group
    • Marked as answer by leicd Thursday, October 13, 2011 8:56 PM
    Wednesday, October 12, 2011 8:12 PM
  • I finally figured it out by copying everything I changed from code folder to wwwroot folder. How stupid.

    Thank you Andreas Baumgarten and AndersAsp!


    • Edited by leicd Thursday, October 13, 2011 8:55 PM
    Thursday, October 13, 2011 6:47 PM
  • you only need to copy your modified EndUserPortalResources.resx file to the EndUser\App_GlobalResources folder. This worked for me.
    Have you tried turning it off and back on again?
    • Proposed as answer by DanBradley1985 Tuesday, November 1, 2011 1:05 PM
    Tuesday, November 1, 2011 1:05 PM