locked
The recently open files are greyed out. RRS feed

  • Question

  • The recently open files are greyed out.

     

    I am using Word Excel 2003 and Windows 8.1

     

    I have uninstalled and re installed to no effect.

     

    Any suggestions welcome.

    Wednesday, December 18, 2013 2:39 PM

Answers

  • Hi,

    Please try the following 2 methods:

    1.Click to select the Add new documents to Documents on Start Menu check box on the IE tab of Tweak UI. To do this, follow these steps.

    Note To perform the following steps, you must be logged on as a member of the local Administrators group.     

    • In Control Panel, double-click Tweak UI.
    • Click the IE tab.
    • Click to select the Add new documents to Documents on Start Menu check box, and then click OK.

    http://support.microsoft.com/default.aspx?kbid=284896

    ------------------------------------------------

    2.Go to Start—>Run—>Type regedit click ok

    Now you need to navigate the following key from left pane

    HKEY_CURRENT_USER\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\POLICIES\EXPLORER

    Now you need to select the following key and delete from right pane

    NoRecentDocsHistory

    Exit your registry editor

    Now you need to go open MS office application click on Tools—>Options

    Click on General Tab, Check the Recently used file list checkbox and use the designated dropdown to select the desired number of entries and click ok

    Note Please backup your Registry before modifiying.

    http://www.windowsreference.com/ms-office/fix-for-ms-office-2003xp2000-recently-used-file-list-is-grayed-out/

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Regards,

    George Zhao
    TechNet Community Support


    • Edited by George123345 Thursday, December 19, 2013 3:16 AM
    • Marked as answer by George123345 Thursday, December 26, 2013 6:25 AM
    Thursday, December 19, 2013 3:16 AM
  • You should also note that Office 2003, for which extended support ends on 8 April 2014, is not compatible with Windows 8. See:

    Cheers
    Paul Edstein
    [MS MVP - Word]

    • Marked as answer by George123345 Thursday, December 26, 2013 6:25 AM
    Tuesday, December 24, 2013 4:21 AM

All replies

  • Hi,

    Please try the following 2 methods:

    1.Click to select the Add new documents to Documents on Start Menu check box on the IE tab of Tweak UI. To do this, follow these steps.

    Note To perform the following steps, you must be logged on as a member of the local Administrators group.     

    • In Control Panel, double-click Tweak UI.
    • Click the IE tab.
    • Click to select the Add new documents to Documents on Start Menu check box, and then click OK.

    http://support.microsoft.com/default.aspx?kbid=284896

    ------------------------------------------------

    2.Go to Start—>Run—>Type regedit click ok

    Now you need to navigate the following key from left pane

    HKEY_CURRENT_USER\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\POLICIES\EXPLORER

    Now you need to select the following key and delete from right pane

    NoRecentDocsHistory

    Exit your registry editor

    Now you need to go open MS office application click on Tools—>Options

    Click on General Tab, Check the Recently used file list checkbox and use the designated dropdown to select the desired number of entries and click ok

    Note Please backup your Registry before modifiying.

    http://www.windowsreference.com/ms-office/fix-for-ms-office-2003xp2000-recently-used-file-list-is-grayed-out/

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Regards,

    George Zhao
    TechNet Community Support


    • Edited by George123345 Thursday, December 19, 2013 3:16 AM
    • Marked as answer by George123345 Thursday, December 26, 2013 6:25 AM
    Thursday, December 19, 2013 3:16 AM
  • You should also note that Office 2003, for which extended support ends on 8 April 2014, is not compatible with Windows 8. See:

    Cheers
    Paul Edstein
    [MS MVP - Word]

    • Marked as answer by George123345 Thursday, December 26, 2013 6:25 AM
    Tuesday, December 24, 2013 4:21 AM