locked
Installing WSUS as a software prerequisite for a single server topology installation for FCS RRS feed

  • Question

  •  

    Hi,

     

                When installing Forefront Client Security using a single server Topology there is a software prerequisite install document and in the section for installing WSUS step 9 has “On the Web Site Selection page, select Create a Microsoft Windows Server Update Services Web site” and has the note “This option causes WSUS to use port 8530, which is recommended when using WSUS on a server that also has the reporting server components of Client Security installed, instead of port 80, which is the default for WSUS.” When WSUS is installed using port 8530 none of the clients show up on the WSUS server. Does anyone know how to resolve this problem?

    Friday, August 8, 2008 1:10 PM

Answers

  • DMSchar, hi, have you send the new 8530 port configuration to the users? I mean, in the policy or registry setting do you have http://servername as the wsus server or you have http://servername:8530.

    Remember if you use any other port than 80 (default http) you have to specified it in the GPO.

    Regards,
    Diego

    MCITP/MCTS/MCSE/MCSA/MCP www.cabai.com.ar
    • Proposed as answer by Diego Cabai Monday, August 11, 2008 2:44 AM
    • Marked as answer by Eric Zhang CHN Monday, August 11, 2008 10:15 AM
    Saturday, August 9, 2008 11:41 PM

All replies

  • DMSchar, hi, have you send the new 8530 port configuration to the users? I mean, in the policy or registry setting do you have http://servername as the wsus server or you have http://servername:8530.

    Remember if you use any other port than 80 (default http) you have to specified it in the GPO.

    Regards,
    Diego

    MCITP/MCTS/MCSE/MCSA/MCP www.cabai.com.ar
    • Proposed as answer by Diego Cabai Monday, August 11, 2008 2:44 AM
    • Marked as answer by Eric Zhang CHN Monday, August 11, 2008 10:15 AM
    Saturday, August 9, 2008 11:41 PM
  • Diego,

        Thanks - this was a case of can't see the Forest for the Trees - I forgot about the GP so this was a dumb mistake on my part - Thanks again.
    Sunday, August 10, 2008 6:08 PM