locked
Warning Message in Ease of access in windows 7 RRS feed

  • Question

  • I have HP mini 110-3027tu contain intel atom 1.66ghz processor,1 GB RAM with windows starter pre installed.Pc working fine,but when i click on EASE OF ACCESS button or go to EASE OF ACCESS in control panel am getting a audio message "!!Warning Your Licience is not Vakid for this Computer ".In SYSTEM setting OS is activated ,I checked genuinity of SOFTWARE in microsoft site  also.its genuine

    I format netbook with RECOVERY CD also ,still have same problem .

    Even HP customer support ahs no clue about it .

    Like to know solution for this one

    Monday, December 6, 2010 10:12 PM

Answers

  • problem still exist
    • Proposed as answer by Andre.Ziegler Tuesday, December 7, 2010 2:23 PM
    • Marked as answer by Leo Huang Thursday, December 9, 2010 5:08 AM
    • Edited by equde.com Friday, December 10, 2010 9:06 AM
    Tuesday, December 7, 2010 6:40 AM

All replies

  • Did you try reinstalling the audio driver go to start right click on my computer then click properties and when the window pops up it should have all of the details about your computer then in the right hand corner of the window there should be a something that says device manager  click on that then when the window comes up it will say "device manager" then click on "sound, video and game controllers"  The first word in the name of the driver should probably say "realtek". Now the type of audio driver that your realtek is i dont know but i can give you a link to mine which works flawlessly on my windows 7 starter for netbooks here is the link for the download. Here is the link for mine http://download.cnet.com/Realtek-High-Definition-Audio-Codec-Windows-Vista-Windows-7-32-bit/3000-2120_4-10788600.html Any Questions please respond back!!!!
    Tuesday, December 7, 2010 1:11 AM
  • Thank you for responce

    When i click on "Sound ,Video and Game Controllers ",there is only one codec,its not realtek,its "IDT High Definition Audio CODEC "

     

    Tuesday, December 7, 2010 4:06 AM
  • problem still exist
    • Proposed as answer by Andre.Ziegler Tuesday, December 7, 2010 2:23 PM
    • Marked as answer by Leo Huang Thursday, December 9, 2010 5:08 AM
    • Edited by equde.com Friday, December 10, 2010 9:06 AM
    Tuesday, December 7, 2010 6:40 AM
  • Your welcome Good Luck
    Wednesday, December 8, 2010 12:08 AM
  • Am sorry to say this,problem again started ,audio message in DAVE voice still can be heared ,if i change voice setting to Microsoft Anna
    Friday, December 10, 2010 9:05 AM
  • Is there any other details you can give to help better understand this problem?
    Friday, December 10, 2010 11:36 PM