none
when i run msp server 2007, the client can not connect to server RRS feed

  • Question

  • Users MedalsUsers MedalsUsers MedalsUsers MedalsUsers Medals
     
    You cannot vote on your own post
    when i run msp server 2007, the client can not connect to server whit this error: "Could not retrieve enterprise global template. The enterprise global template could not be found on the server. Please contact your server administrator."
    Monday, July 4, 2011 11:56 AM

All replies

  • when i run msp 2007, the client can not connect to server whit this error: "Could not retrieve enterprise global template. The enterprise global template could not be found on the server. Please contact your server administrator."
    Monday, July 4, 2011 11:32 AM
  • Hi,

    Have you checked the URL set up in your Project Professional client is correct?


    Alex Burton
    www.epmsource.com | Twitter
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page
    Monday, July 4, 2011 12:09 PM
    Moderator
  • is this the first time you're running Msp? Has it been successfully run before or are you setting it up?
    Monday, July 4, 2011 12:18 PM
  • yes i try, the client connected two days ago but suddenly it is stopped
    Monday, July 4, 2011 12:21 PM
  • yes i try, the client connected two days ago but suddenly it is stopped
    when i create a new project web access site like PWB it works correctly and connect to URL but in last project web (PWA) i have this issue.i had surfed  in very forums and i sure that it is server-side problem. i restored database to nearly a week ago in the other server and it's correct and i think this issue is related to a bad data in database.
    Monday, July 4, 2011 12:45 PM
  • Hi Paria,

    I'm not sure but a few suggestions:

    1) Have you tried from another computer accessing Project professional?

    2) Check the details in your "Project Server accounts" in Professional. They should contain the correct details.

    This option is available from Tools, Enterprise Options, from the Microsoft Office Project server accounts option. Try changing the details here and logging on with the other accounts.

    Tuesday, July 5, 2011 6:27 AM
  • Hi there,

     Just a thougt , if teh Ent Global is checked out, would it not cause something similar ?

    Andre


    http://av-epm.blogspot.com
    Tuesday, July 5, 2011 3:38 PM