none
The specified program needs a newer version of windows RRS feed

  • Question

  • I currently have VS2012 and VS2015 installed on my Windows Server 2008 R2. I am migrating to a Hyper-V on Windows 10 and now I get the error every time I attempt to install VS2012 or VS2015. The VM is running Server 2008 R2.
    Saturday, May 28, 2016 1:02 AM