locked
Microsoft edge RRS feed

  • Question

  • When I use Microsoft Edge (under Windows 10) from my workplace's domain network it produces the "Hmm, we can't reach this page" error always for any webpage or search performed. But, when I take the laptop home, Edge works perfectly fine.!

    Microsoft Internet explorer 11 and Firefox work perfectly both at work and home.

    Apparently the problem with Microsoft Edge is associated with the network being used (work vs home).

    Can you please advice a solution SPECIFIC TO Windows 10 ?

    Thanks

    Monday, December 14, 2015 1:47 AM

Answers

  • If its related to all websites then : 

    1. Right-click the Windows start icon on the bottom left and select Network Connections
    2. Right-click the (wireless) adapter icon and select Properties
    3. Scroll down the list and click on Internet Protocol version (TCP/IPv4) and then click on Properties
    4. Change the DNS values from automatic to manual and enter the values Preferred DNS server 8.8.8.8 and Alternate DNS server 8.8.8.4 (Google DNS server address)

    Reboot the system and check. 

    It could be DNS related problem at your office. 


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by arnavsharma Wednesday, December 23, 2015 2:40 AM
    • Marked as answer by Michael_LS Monday, December 28, 2015 9:06 AM
    Monday, December 14, 2015 2:48 AM
  • Hi,

    Check if DNS Client service was disabled on this machine. Enabled it and then flushed DNS by using following command.

    ipconfig /flushdns

    Regards,

    D. Wu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by arnavsharma Wednesday, December 23, 2015 2:40 AM
    • Marked as answer by Michael_LS Monday, December 28, 2015 9:06 AM
    Tuesday, December 15, 2015 8:35 AM

All replies

  • Is this a problem with specific website or all websites ? 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, December 14, 2015 2:47 AM
  • If its related to all websites then : 

    1. Right-click the Windows start icon on the bottom left and select Network Connections
    2. Right-click the (wireless) adapter icon and select Properties
    3. Scroll down the list and click on Internet Protocol version (TCP/IPv4) and then click on Properties
    4. Change the DNS values from automatic to manual and enter the values Preferred DNS server 8.8.8.8 and Alternate DNS server 8.8.8.4 (Google DNS server address)

    Reboot the system and check. 

    It could be DNS related problem at your office. 


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by arnavsharma Wednesday, December 23, 2015 2:40 AM
    • Marked as answer by Michael_LS Monday, December 28, 2015 9:06 AM
    Monday, December 14, 2015 2:48 AM
  • Hi,

    Check if DNS Client service was disabled on this machine. Enabled it and then flushed DNS by using following command.

    ipconfig /flushdns

    Regards,

    D. Wu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by arnavsharma Wednesday, December 23, 2015 2:40 AM
    • Marked as answer by Michael_LS Monday, December 28, 2015 9:06 AM
    Tuesday, December 15, 2015 8:35 AM