none
Exchange 2003 SMTP Connectors RRS feed

  • General discussion

  • I support two companies that use Exchange 2003. Each of these companies has a default SMTP connector.

    These companies want to send confidential information to each other. I have setup an IPSec VPN tunnel between the two offices. I would like to setup an SMTP connector between these two companies so that they can route email destined to each other over the VPN tunnel.

    I setup the tunnel between the servers with the following settings:

    Server A

    Foward all mail through this connector: Server B IP address

    Address Space: DomainB.com cost 1

    Server B

    Foward all mail through this connector: Server A IP address

    Address Space: DomainA.com cost 1

    This worked fine for a day or two, until we noticed that other mail was backing up in the queues. This seemed to be affecting the default SMTP connector. I was forced to remove the connector.

    Please advise what I am doing wrong?

    Monday, February 27, 2012 11:58 AM

All replies

  • Everything is Good.

    You have the Error , What was showing up in the Queue. DNS or Relay . Any Idea ?


    Satheshwaran Manoharan | Exchange 2003/2007/2010 | Blog:http://www.careexchange.in | Please mark it as an answer if it really helps you

    Monday, February 27, 2012 4:11 PM
  • I was using a forwarder, so the mail was queuing under the relay server. Do I need to give a differenr cost to the default SMTP connector and the ServerB SMTP connector?
    Monday, February 27, 2012 6:20 PM
  • Use SMTP connectors instead, rather than specifying on the virtual server.


    Sukh

    Monday, February 27, 2012 10:23 PM
  • I am using SMTP connectors. This is what the thread is about.
    Tuesday, February 28, 2012 4:21 AM
  • Thats seems correct, do you know the reason or for the queues>? Did it mention this in queue viewer?

    Or in the app log?

    Are you sure it was this which caused it and not something else?


    Sukh

    Tuesday, February 28, 2012 9:16 AM
  • Messages with unreachable destination.
    Tuesday, February 28, 2012 11:01 AM
  • I wouldn't have suspected that to effect the * config.

    Strange how it worked for 1 day and then failed.

    Are you in a position to test again?


    Sukh

    Tuesday, February 28, 2012 11:27 AM