locked
Word 2010 stops working RRS feed

  • Question

  • I run MS Office 2010 Professional Plus on Windows 7 Professional. Whenever I close a Word document I get the error message "Microsoft Word has stopped working....". Does anyone have a solution to this problem?

    Is the problem related to Add-Ins. I use Endnote X4 extensively.

    Friday, February 11, 2011 10:25 AM

Answers

  • Hi,

     

     

    Try the below mentioned steps:

    1.       Hold down the ctrl key and click on Word icon.

    2.       Check if you are able to work with word in safe mode if it works disable the add-ins.

    3.       Click File menu, click Options > Add-in, click Go button in the Manage: Com-in Add.

    4.       Check if there are any add-ins, clear the checkbox to disable them.

    5.       Close the Word program and restart it.

    6.       Add one check back each time to the list of Add-In, restart the Word program, and repeat the above procedure. Once the issue reappears again, you can determine which add-in causes this problem and then disable it.

     

    Sincerely,

     

    Harry 

    • Proposed as answer by Harry Yuan Thursday, February 17, 2011 7:44 AM
    • Marked as answer by Harry Yuan Thursday, February 17, 2011 7:45 AM
    Tuesday, February 15, 2011 2:09 AM

All replies

  • Hi,

     

     

    Try the below mentioned steps:

    1.       Hold down the ctrl key and click on Word icon.

    2.       Check if you are able to work with word in safe mode if it works disable the add-ins.

    3.       Click File menu, click Options > Add-in, click Go button in the Manage: Com-in Add.

    4.       Check if there are any add-ins, clear the checkbox to disable them.

    5.       Close the Word program and restart it.

    6.       Add one check back each time to the list of Add-In, restart the Word program, and repeat the above procedure. Once the issue reappears again, you can determine which add-in causes this problem and then disable it.

     

    Sincerely,

     

    Harry 

    • Proposed as answer by Harry Yuan Thursday, February 17, 2011 7:44 AM
    • Marked as answer by Harry Yuan Thursday, February 17, 2011 7:45 AM
    Tuesday, February 15, 2011 2:09 AM
  • Thanks Harry

    I will try that. But I need the Add-ins I have. Namely, Endnote and CWYW.

    Will get back to the forum after the test.

    Neil

    Thursday, February 17, 2011 9:31 AM
  • Your solution has worked. Thanks.  I haven't had the problem in a week.

    Neil

    Thursday, February 24, 2011 6:14 AM
  • Neil Frank, may I ask you what you did with End Note? Because I have the same problem here, and it works when I disable EndNote. But another problem is that I need EndNote!
    Monday, October 3, 2011 7:26 PM
  • It worked but I had to disable Endnote add in and I need it.. what do I do?
    Monday, October 3, 2011 11:43 PM