locked
Mail folders created in Outlook aren't visible in Outlook on other computers RRS feed

  • Question

  • Hey all, I have a user who has created several mail folders in Outlook on her computer on her desk. Her job now has her going to computers in two other offices but when she opens Outlook in those offices her "created folders" aren't there. I went down there this morning and took a look at the computer she was working on (not her main computer) and it's not a "Click on the black triangle" issue. Unfortunately someone else was working on her computer so I couldn't look at her folder structure there. Any ideas on what the problem could be and what I should look for on her computer? 

    Thanks, 

    Joe B 

    Tuesday, May 8, 2018 7:54 PM

Answers

  • Ok, I had her send me a screenshot of her Outlook folders from her primary computer and from one of her other computers and I saw the problem. The issue was fixed by my having her click on the little triangle (do those have a real name?) by Inbox and then click on the little triangle by her other folder (that holds all of her created folders). Problem solved. 

    Thanks everyone for the suggestions -- I'll keep them for next time. 

    Joe B 

    • Marked as answer by JBruyet Friday, May 11, 2018 6:42 PM
    Friday, May 11, 2018 6:42 PM

All replies

  • What's the back-end? Is this MS Exchange, and if so what version? 


    Rob

    Tuesday, May 8, 2018 8:09 PM
  • Exchange 2007. FWIW I should have 2013 up and running in about two weeks. 

    Thanks, 

    Joe B 

    Tuesday, May 8, 2018 8:13 PM
  • Hi Joe,

    Can she see these folders on the web mail?

    If they are not invisible on the web mail, please try updating folder manually on her own computer to check the result. To do this, please click Update Folder under Send/Receive.

    If they display correctly on the web mail, we may run /resetfolders command-line switch to restore missing folders at the default delivery location.  Please exit Outlook, press Win key + R to open the Run command, type outlook.exe /resetfolders and then press Enter.

    If issue continues, please create a new profile via Control Pane > Mail > Show Profiles > Add to check the results.

    Any updates, please feel free to tell me.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.



    • Edited by Perry-Pan Wednesday, May 9, 2018 6:54 AM
    • Proposed as answer by Perry-Pan Thursday, May 10, 2018 3:17 AM
    Wednesday, May 9, 2018 6:52 AM
  • Hi,

    I am writing to see how everything is going with this issue. If the above information was helpful, could you please help mark it as answer so it will be easy for other forum members who might have similar issues to find the useful one?

    Thank you for your understanding and support.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, May 11, 2018 5:51 AM
  • I'm in the middle of an Exchange upgrade. I hope to test this either today or tomorrow. 

    Thanks,

    Joe B 

    Friday, May 11, 2018 3:01 PM
  • Exchange Upgrades are "Fun"... Sorry i didn't get a chance to get back to you.. 


    Rob

    Friday, May 11, 2018 4:09 PM
  • LOL, yeah, "Fun." Especially when there are multiple vendors involved. 

    Thanks, 

    Joe B 

    Friday, May 11, 2018 4:37 PM
  • We've all been there.. just keep truckin.. if you have questions hit up this forum, we have all had issues, so no worries.. Enjoy that "fun" project.. 

    The only advice i can give on a Microsoft Exchange Migration, is to make sure you set the mailbox sizes through the Exchange powershell console, there was a bug in 2007 for that, which still as far as i know has not been fixed "I run 2016" and it is still there.. 


    Rob

    Friday, May 11, 2018 5:04 PM
  • Ok, I had her send me a screenshot of her Outlook folders from her primary computer and from one of her other computers and I saw the problem. The issue was fixed by my having her click on the little triangle (do those have a real name?) by Inbox and then click on the little triangle by her other folder (that holds all of her created folders). Problem solved. 

    Thanks everyone for the suggestions -- I'll keep them for next time. 

    Joe B 

    • Marked as answer by JBruyet Friday, May 11, 2018 6:42 PM
    Friday, May 11, 2018 6:42 PM