locked
help me pls RRS feed

  • Question

  • Hey!
    My computer worked fine, but then one of my cables to the ssd fell out without me noticing it. I installed os on the HDD (used to be on the SSD) and when i was done i wiped the hole HDD with DBAN. After that the os worked nice on the SSD, but i could not find the hdd. I went to the BIOS and found it there, but it was not possible to find it on my SSD. I went to the disk management, but did not find any disk or unlocated space. What is the problem? Anyone have a clue?
    Friday, November 20, 2015 4:46 PM

All replies

  • Hi,

    It might be something to do with your BIOS settings, can you confirm if AHCI and SATA were enable ? 


    Guowen Su
    Cisco Certified Network Associate
    Cisco Certified Internetwork professional - MPLS
    Certified Information Systems Security Professional
    Microsoft Partner Network 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator:Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Certified Ethical Hacker
    Computer Hacking Forensics Investigator
    Certified Sonicwall Security Administrator
    Microsoft Geeks

    Saturday, November 21, 2015 4:02 AM