locked
windows startup taking too long RRS feed

  • Question

  •  

    I am getting errors in the event viewer

    crital

     

    Log Name:      System
    Source:        Microsoft-Windows-DNS-Client
    Date:          23/05/2011 6:51:12 PM
    Event ID:      1014
    Task Category: None
    Level:         Warning
    Keywords:     
    User:          NETWORK SERVICE
    Computer:      Linda-PC
    Description:
    Name resolution for the name www.knowledgesutra.com timed out after none of the configured DNS servers responded.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-DNS-Client" Guid="{1C95126E-7EEA-49A9-A3FE-A378B03DDB4D}" />
        <EventID>1014</EventID>
        <Version>0</Version>
        <Level>3</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x4000000000000000</Keywords>
        <TimeCreated SystemTime="2011-05-23T22:51:12.008600000Z" />
        <EventRecordID>84931</EventRecordID>
        <Correlation />
        <Execution ProcessID="1124" ThreadID="1140" />
        <Channel>System</Channel>
        <Computer>Linda-PC</Computer>
        <Security UserID="S-1-5-20" />
      </System>
      <EventData>
        <Data Name="QueryName">www.knowledgesutra.com</Data>
        <Data Name="AddressLength">16</Data>
        <Data Name="Address">020000354047FFC60000000000000000</Data>
      </EventData>
    </Event>

    • Changed type Carey FrischMVP Tuesday, May 24, 2011 1:28 AM Is a question
    • Moved by Carey FrischMVP Tuesday, May 24, 2011 1:28 AM Moved to more appropriate forum category (From:Windows 7 Miscellaneous)
    Monday, May 23, 2011 11:37 PM

Answers

  • Hi,

    It seems related to the website. Try uninstalling any software from knowledgesutra and reboot and test.

    Next, try a clean boot, where you disable all except Microsft services, reboot, observe, then enable half of the non-Microsoft services, reboot, observe and determine what is causing it by process of elimination.

    Start Windows in Clean Boot mode

    Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure.

    1) Click Start.

    2) Copy and paste "msconfig" (without the quotation marks) in the Start Search box, and click Enter.

    3) Switch to Services tab and then Check Hide All Microsoft Services.

    4) Click Disable All.

    5) Switch to the Startup tab and then Click Disable all.

    6) Click OK.

    7) Click Restart to restart the computer and test the issue.

    • Marked as answer by Cloud_TS Friday, May 27, 2011 10:03 AM
    Tuesday, May 24, 2011 12:56 PM