none
MS Project Enterprise Custom Toolbars are not staying hidden RRS feed

  • Question

  • In MS Project Enterprise 2007 I have created some custom toolbars.  When I hide a custom toolbar and then close project and reopen project they are back to being visible.  I thought that there may have been an issue with the global.mpt file so I have deleted the Global.mpt file and let it be recreated and it does not help.  Is there any way to get the custom toolbars to stay hidden when a user hides them and gets out and then logs back in or what has happened to make them keep reappearing?

    I have hidden them with VBA and they reappear also.  I know I can do it with VBA each time but not every user wants the toolbar hidden and it would make sense to me that if I hide a toolbar I do not want it to automatically come back each time I start Project. Oddly if it is a standard toolbar it will stay hidden.  It concerns me that maybe we created the toolbars incorrectly but I am not sure what we may have done that would cause this issue.
    Also this does not just happen on my PC, others I have asked also have the issue.  Is there something special about custom toolbars that would be causing the issue?

    Any help would be appreciated!

    Wednesday, January 15, 2014 9:22 PM

All replies

  • In MS Project Enterprise 2007 I have created some custom toolbars.  When I hide a custom toolbar and then close project and reopen project they are back to being visible.  I thought that there may have been an issue with the global.mpt file so I have deleted the Global.mpt file and let it be recreated and it does not help.  Is there any way to get the custom toolbars to stay hidden when a user hides them and gets out and then logs back in or what has happened to make them keep reappearing? 

    I have hidden them with VBA and they reappear also.  I know I can do it with VBA each time but not every user wants the toolbar hidden and it would make sense to me that if I hide a toolbar I do not want it to automatically come back each time I start Project. Oddly if it is a standard toolbar it will stay hidden.  It concerns me that maybe we created the toolbars incorrectly but I am not sure what we may have done that would cause this issue.

    Also this does not just happen on my PC, others I have asked also have the issue.  Is there something special about custom toolbars that would be causing the issue?

    Any help would be appreciated!

     

    Tuesday, January 14, 2014 4:36 PM