locked
Conexant AC-Link Audio Vista RC1 RRS feed

  • Question

  • Everyone's been rejoicing that they can get some makeshift fix for the sound to work.  I a unable to get ANY sound coming from my Compaq v5000 laptop.  Nothing here has worked to date!  Why would Microsoft, HP/Compaq, and whomever provides this hardware not work on audio drivers?  I mean, a PC with no sound is just as bad as a PC with bad video, keyboard or mouse drivers....

    Anyway, can someone help me out here?

    Sunday, September 17, 2006 4:03 PM

All replies

  • my audio works kinda sorta with RC1 on my Compaq 2597us..... My system was hanging a lot when I was doing things that activated audio (ie mouse click noise etc) and I've had to disable my sound card so my systems doesn't hang every 5 minutes (it takes 3 minutes to boot)... Microsoft has a little bit more work to do on that driver before I would consider it stable.

     

    -Andrew

    Saturday, September 23, 2006 9:49 PM
  • I've been disabling the Conexant AC-Link audio driver on my Compaq Presario 2500 ever since the February 18, 2004 driver appeared for Vista on Windows Update. With it enabled any sort of audio, whether Windows .wav files or streaming audio via Real or Windows Media Player locks up Vista, both RC1 and post-RC1 builds. The longest I've been able to stream audio has been 20 minutes before the OS locks up.

    I've reported this to Microsoft several times now. Why is this driver left on Windows Update, when it so reproducibly creates catastrophic failure?

     

     

    Friday, September 29, 2006 9:28 PM
  • Hi got my compaq v5031ea working using the x64 bit driver for xp its conexant audio etc, start vista and use the f8 key and select the option about disable driver signing, install driver and boot this way everytime and enjoy sound !! simple,  if you have problems getting the driver and want a the one i have let me know.
    Saturday, September 30, 2006 12:22 AM
  • i got compaq V5094EA laptop. very recently, i found the audio problems with my system. it doesnt play any audio anymore my laptop equipped with windows xp home edition SP2. could some one help me to overcome this problem.

    regards

    sudheer

    Monday, July 16, 2007 8:27 PM