none
Windows - No Disk Error Messages RRS feed

  • Question

  • Hi All. I tried to find an answer to this question but could not locate one in the help sections.

    When I reboot my PC which has Vista Home Premium install I get an Exception Processing Message stating a 'Windows - No disk error with this as part of the message '0xc0000013'

    I have to exit the message pane a number of times before it finally closes.

    Any suggestions to help stop this message?.  I have uninstalled a few programs and it did nto change the message.  I have also got an external hard drive and I renamed it on 'Computer' but it still did not change.

    Thanks for any help
    Saturday, May 19, 2007 1:22 PM

All replies

  • I have EXACTLY the same problem, error message and number, and I'm running Vista Ultimate.  (Recently upgraded from Vista Home Premium.  I don't think I had the error before the upgrade, but I'm not sure.  And I don't think it has to do with the upgrade.)

    Possible clues (perhaps we have some of these in common?):

    Acronis TrueImage Home v10.0 is installed (for backing up the entire system). I used it to create a Secure area of the hard drive where backups would be stored.  This partitioned the drive in some special way.  Later on I noticed there were 2 C drives listed, and one said "missing", so I got rid of it.  (Creating a Restore Point was failing because of that extra C drive issue.)

    HP 6150 All-In-One Printer - this has given me endless problems with Vista and network compatibility.  At one point I put a Compact Flash from a digital camera into one of the printer's card reader slots, and tried to retrieve some pictures from it.  From the computer's point of view, it became the "Z" drive.  I'm beginning to wonder if that's the drive it's referring to as "no disk".

    I've just tried a registry cleaner, as you did, but it has not solved the problem. I hope somebody out there can help us!
    Mike
    Wednesday, May 30, 2007 2:47 AM
  • I am also running Windows Vista Home Prenium and I get this message at startup

     

    Windows - No Disk

    Exception Processing Message 0xc0000013 Parameters 0x75CE023C

    0x84C40C84 0x75CE023C

     

    With three options: Cancel Try Again and Continue

     

    I need to click Cancel or Continue twice for the message to disappear (I have not tried Try Again).

     

    Can you please help me solve this problem?

    Thursday, May 31, 2007 9:49 AM
  • Okay, I finally solved it on my computer.  But prior to that I found a bunch of different references online to this same error message, and those who solved it all seemed to solve it in different ways!  (So apparently this error message can arise due to a wide number of scenarios.)

    In short, I disabled (and removed from the Startup folder) the program "Spyware Terminator," which is an anti-spyware program I had installed intentionally.  By performing those actions, it solved not only the error message (No disk, etc.), but also allowed Windows Defender to update itself successfully once again.  (The updates kept failing recently, and little did I know the source of the problem was the same as the error message we're addressing here.)  Spyware Terminator may not necessarily be a bad program, even though it's the culprit in this case.  Perhaps I could tweak some settings and have it not create these conflicts.

    But at any rate, for those of you with the error message who do not have this program (Spyware Terminator) to blame, I'd say look at whatever is running at startup.  And begin by looking at what's in your Taskbar at the lower right of your monitor screen.  I was generally ignoring that particular program, but when I clicked on it to take a look today, suddenly I saw the same error message I had previously only noticed during startup.  So maybe if you click/open the various programs in your Taskbar you'll have a clue about the culprit if you suddenly see the error message.   If not, you may have to look deeper into what's running at startup.  (May or may not be in your taskbar, and may or may not be in your Startup folder.  But you can get a more complete picture by clicking the Start button at the lower left of your screen, entering "Run" (no quotes), and then entering msconfig. Then go to the Startup tab of the window that pops up.)

    Let me know if this helps either of you?  If not, perhaps I can dig up some of the more promising links I came across where others solved it in different ways.

    Cheers and good luck!
    Mike E



    Thursday, May 31, 2007 11:10 AM
  • I didn't have "Spyware Terminator" installed so I used the msconfig command you mentioned. Despite disabling a suspicious (Manufacturer: Unknown) program called cmiboot.exe the error message keeps appearing. The Startup programs which appear suspicious are :

    QuickTime, iTunes, Sony AutoUpdate Tray Application and Cmiboot

    • Proposed as answer by Attackdog Friday, January 11, 2013 11:36 PM
    • Unproposed as answer by Attackdog Friday, January 11, 2013 11:36 PM
    Thursday, May 31, 2007 3:19 PM
  • Hmmm... I'm not an expert like many who help out in these types of discussions.  But here are a few thoughts:

     

    1) If you've got a screensaver set up to display photos from certain folders on your computer, etc., try reverting the screensaver to something more basic.  Perhaps it's trying to "watch" certain folders, shortcuts or drives that aren't accessible anymore.  (This may not have an effect, but seems like a logical thing to try before going deeper.)

     

    2) Someone in a posting somewhere said their problem came from a trojan called scvhsot.exe  (note that the spelling is not the same as svchost that is more common in the system, I think?).  That person said that the trojan named scvhsot.exe was stored in the system folder, and was identified by scanning using kaspersky antivirus software.  (I guess you could just search for it without using that software.  But maybe they were pointing out that the software identified it as a virus.)   So, if you find that file, then that person said:  Delete the exe file, restart the computer, then open the autorun.inf files of each drive you have and empty it.  In the file you can see it opens sss.exe, which is the program that (they presume) is causing all the exceptions.  When you delete scvhsot, this sss.exe also gets deleted.  Once you empty the autorun.inf files of all your drives and save them, restart again.  It should work (they say).  They went on to say:  If you want to search for the autorun.inf files, you can use "Ava find Professional" searcher.   Make sure you change the file's read/write permissions to let you delete its contents and save.

     

    3) I don't think it's likely you had the same problem as in #2 above.  So here's another approach:  Someone else who had this problem said "I uninstalled the drivers to all removable disks, including DVD drive and USB mass storage devices.  After reboot, I let windows reinstall the drivers.  No more errors after several reboots.  I don't quite understand why this fixed the error, but glad it has, so far."

     

    4) To expand on #3 above, perhaps the following is the most reliable method, as it is MS Support's reply to the issue I submitted.  I didn't end up having to follow these steps, because removing Spyware Terminator happened to solve my problem.  But here is the entire email I got from mssupport.  (I left out the last parts that have to do with sending mssupport screenshots of log files if the initial steps don't work.)   Here it is:

     

    "From the problem description, I understand that when you startup the Sony VAIO All-in-One computer, which is with Vista preinstalled and now upgraded to Vista Ultimate, the error message indicates that "Windows - No Disk" and "Exception Processing Message 0xc0000013 Parameters 0x763B023C 0x84C3FCBC 0x763B023C 0x763B023C". The window has options of Cancel, Try Again, or Continue. It doesn't matter which you choose. You have tried a registry cleaner and only have one C drive. You deleted the extra C drive and fill the memory card slots in HP Photosmart C6150 printer with the Compact Flash. You have tried to plug in, turned on or off the Kanguru 60GB external hard drive, the Windows - No Disk error still appears. You set 2GB Kingston flash drive up as ReadyBoost, the issue exists. If there has been any misunderstanding, please let me know.
     
    I understand the inconvenience you have experienced. Please be assured that I will do my best to help you.
     
    This behavior may occur if one of the following factors is true:

    1. The incompatible software conflicts with Vista.
    2. The drivers to removable disks are corrupt.
     
    To troubleshoot this issue, I suggest we first perform these steps:

    Step 1: Remove the DVD-ROM drive and USB controllers
    ====================================
    1. Click the Start Button, type devmgmt.msc in the “Start Search” box and press Enter.
    2. Expand "DVD/CD-ROM drives".
    3. Right click the DVD-ROM drive, and click "Uninstall".
    4. Double click to expand "Universal Serial Bus controllers", right click on the "Host Controller", click "Uninstall" and click "OK".
    5. Repeat the step 2 to uninstall all items under "Universal Serial Bus controllers".

    Then, restart your computer and test to see if the error goes away.

    If the error message reoccurs, let’s continue to next step:

    Step 2: How to Clean Boot
    =================
    Let's disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

    1. Click the Start Button, type "msconfig" (without the quotation marks) in the Start Search box, press ENTER to start the System Configuration Utility.
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".
    4. Click "OK" to restart your computer to Selective Startup environment.
    5. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.
    6. Check whether or not the issue still appears in this environment.

    Note: Temporarily disabling the Startup Group only prevents the startup programs from loading at startup. This shouldn't affect the system or other programs. We may still manually run these programs later.

    Additional Information:  How to return from a Clean Boot state
    ============================================================
    1. Click the Start Button, type "msconfig" (without the quotation marks)in the Start Search box and press ENTER.
    2. On the "General" tab, click "Normal Startup - load all device drivers and services".
    3. Click "OK". Click "Restart" when you are prompted to restart your computer. "

     

    5) Actually, here's a little more from MS Support on how to capture the event, if you were going to screenshot it and send it to them.  Perhaps if nothing else works, you can at least look at the info that they're suggesting could be of use: 

    "Event log
    ===========
    1. Click the Start Button and type "event viewer" (without quotation marks) in the Search Box and press Enter.
    2. Click Continue to verify the permission.
    3. In the left pane of the open window, navigate to "Event Viewer (Local)\Windows logs\Application" and select "Save Event As" from the Action menu.
    4. In the open window, type "App" as the File name and click Save to save it to your local Desktop.
    5. In the open window, select "Display information for these languages" and check English (United States). Then click OK.
    6. When the file is saved, please go to the Desktop. We will see the saved file."...

    (After that they tell you to zip it and send it. But of course you'll just want to look at it for clues instead, if you're not actually corresponding with a tech support agent.)

     

    Sorry about the lengthiness of this.  It's just a collection of stuff I came across in trying to solve the issue.  Perhaps one of these approaches will work, or lead you in a direction where you resolve it.  (I'll be curious to know if/what works.)

     

    Mike E

     

    Thursday, May 31, 2007 6:57 PM
  • I fixed the problem by disabling some startup programs which were uninstalled and related to a USB device (an MP3 player) but still showed up on startup.

     

    Thank you so much for you help.

    Friday, June 1, 2007 4:01 PM
  • Hey, that's great news!  And now your solution adds a bit to the volume of info for the next poor victim.  As on we go....
    Friday, June 1, 2007 5:19 PM
  • I first got this message when running Spybot - so I figure that is the cause.  Now that Spybot completed its scan and is closed, I haven't gotten the popup for a while.  Will continue to monitor.  I am disappointed that the Microsoft Knowledge Base does not address this at all.
    Saturday, June 23, 2007 9:08 PM
  • Hi Mike,

    I'm helping my friend to solve his No Disk error. His computer was used by someone who has installed some unkniown software before this error message appear. But we have no clue to point th finger to that program yet.

    I follow your instruction to re-install DVD driver and USB driver. However, the problem still there. Even more severe, I was not able to start System program in Control Panel. I also can't run MSConfig. Both program popup and then exit immediately. But if I leave this error alone, I was able to run most program. But if I want to turn offf the computer, I have to click on Cancel button several times. Otherwise, I can't exit.

    BTW, I'm using Windows XP.

    If you have some suggestion, please help.

     

    Thanks,

    Mike Y

     

     

    • Proposed as answer by frzsfk Wednesday, February 29, 2012 1:35 PM
    Thursday, November 1, 2007 9:14 PM
  • OK everyone, same problem, except that I am running the home version of XP, and the last thing I installed was 2008 version of internet security, norton 360. It wasnt too long after that when I started getting this message. I have gone into my task manager and to end task, but it doesnt end, just stays on my screen. If I click on either one of the 3 tabs, it just pops right back up. I have done a light search for a file that might be infected, scanned my computer several times with norton software, no success. The only thing that gets rid of it is to restart my computer, but then it just pops up out of the blue. In fact, I just got to work this A.M., and my wife called, said she heard a noise on my computer, went into my office and said there was a dialogue bow with this no disk message. I just told my wife to shut it down, my computer that is. So with all that said, my computer never gave me any problems before installing new version of norton 360, bought at costco, and I built my computer, so its not name brand. Its about 6 months old aand I dont ever download anything from the net.

    Maybe someone out there can let me know something to do. When I get home,I will start my computer, I will look in my task bar, lower left, and see whats running, and go from there. I gotta patient so I have to go to work now.

    Thanks for any ideas if anyone has any.

     

    Sunday, November 25, 2007 5:47 PM
  •  

    I have recently been getting this error after removing a DVD from my DVDROM drive in Vista. It has only started happening recently. I think it may have started since the last Windows Updates.

     

    Here is the full message.

     

     

    Windows - No Disk

     

    Exception Processing Message 0xc0000013 Parameters 0x7656023C
    0x876A38FC 0x7656023C 0x7656023C

     

     

     

    There are three buttons below the message.

    Cancel - Try Again - Continue

     

    Anyone else getting this or know what may be causing it? As I said. It only happens after removing a disk from my drive.

    Monday, December 3, 2007 9:35 PM
  • It seems that many people have been getting this pop up dialogue box. I have tried many of the solutions that have been offer but none seemed to have any affect.

    You could try this, as it worked for me. Double click on my computer, go to the drive with your operating system on (usually the C drive) right click, click on properties and then on Tools from the box that opens, under error checking click on check now. Click on Automatically fix file system errors, you will get a message say something like windows cannot check the drive because it is in use, do you want to check the file on the next restart, click on Schedule disk check and restart your PC to run the disc check. You should also run Scan and attempt recovery of bad sectors.  

     

    Friday, December 14, 2007 9:22 PM
  • I am running wondows XP home, and started getting this message (it seems) after installing a videp player DIVx player.   after downloading this , my Quicktime will not start without the above error messae, that also will NOT go away no matter what you click.   maybe after 20 times alt click delte and end task finally leaves)    I also cannot start my Video impression 1.7 by arcsoft without getting this error message.   when I uninstalled this progrm  and went to reinstall video impression,   It said I needed an active X        but then my system would not reboot at all. had to restart insafe mode and do a restore.  how can i resove this??????  Need HelP 

    Sunday, December 23, 2007 3:42 PM

  • This is because of programs polling the cd drive to see if there is a disk inserted.  I know this for a fact because we have a program like that.  It waits for a specific cd, so it checks every few seconds to see if it can find a valid cd.  This is a problem with Vista and not the programs since there are many that do that.  Don't be fooled by removing a program and thinking  that the problem is fixed. 

    Does anyone know of a Windows API that can check this with out this error?  Microsoft has been pretty slow at even acknowleding this is a problem, even with their own software.
    Tuesday, December 25, 2007 8:28 AM
  • I'm sorry I know this is a Windows Vista site, but I am receivng an error message similiar to the ones described in this thread on Windows XP Pro.The error message that comes up is "Windows - Corrupt File  underneath it reads "Exception Processing Message c0000102  Parameters 75b6bf9c 75b6bf9c 75b6bf9c 75b6bf9c." Has anyone ever seen this or know what the error message pertains too? Thank You

    Thursday, January 3, 2008 8:57 PM
  • Hi Mikeyboards:

    The only thing it seems we share [or did share] besides this problem is Vista Home Premium.  My printer was an Epson, is now a Samsung Laser.  I have lots of disk space so my backups are true copies, we use Sync back to maintain backups. I do have hard drive partitions, created with the Vista disk management feature or Partition Magic. 

    I tried the PC Tools fwinstall.exe free firewall yesterday.  It down loaded and installed first time and seems to do every thing that Zone alarm does, I ran the shields up test from grc.com.  I have to conclude that there are some issues specifically with Zone Alarm and Vista.  My wife's system runs XP pro and Zone alarm, no problems.

    Windy George
    Saturday, February 16, 2008 1:37 PM
  • I have suffered from this problem for about 6 months and eventually found the fix on my Vista system.  The problem is triggered on systems that have removable drive hardware (for example USB card readers) The fix is to disable all the removable media (disk drives). Below are the steps. However make sure you Do not delete any Non-Removable drives. You will seriously corrupt your system.

    .

    1. go to Start ,
    2. right click on Compute and select Manage (You need elevated priveledge)
    3. In the left panel expand the Storage tab and select Disk Management
    4. Scroll down the midlle bottom panel that lists the disk and look for any Removable media
    5. Rightclick on any drive listed as removable.
    6. Select Change Drive Letter and Path
    7. Remove the drive
    8. Repeat for all Removable drives.
    • Proposed as answer by lpousson Wednesday, December 9, 2009 3:00 AM
    Saturday, February 16, 2008 6:08 PM
  • I was getting the "Windows - No Disk,  Exception Processing Message c0000013....." message whenever I started Microsoft Outlook 2003 sp3, but I was able to fix it.

     

    I recently had my hard drive go bad.  I bought a new hard drive and installed Windows XP Home sp2 and Office 2003 sp3 from scratch.  I had a backup of my files on a USB hard drive.  When I configured Outlook, I imported my backed up emails from the USB drive.  At that time the drive letter was F:.   

     

    After I had set up a lot of the other stuff, I installed my HP Photosmart printer which has a flash card reader that shows up as drive F:.   I went in to Control Panel, Performance and Maint, System, Device Manager, found the drive under disk drives and disabled it.

     

    I then restarted my computer.  When I started Outlook again, I got a different error message stating that my Personal.pst(1) file on drive F: could not be found.  I entered OK and it then prompted for a different location.  I changed it to the correct location.

     

    I then went back to Device Manager and enabled the drive that I had disabled.   I rebooted my PC and Outlook is not generating the error any more.

     

    I can only suggest that you try disabling different drives except for C: and rebooting your PC and hopefully you will get some other indication of which program is generating the error.  Then change it and enable the drive again and reboot.

    You might have to change it in the registry.

     

    It would be nice if Microsoft had software that could generate a more meaningful message than "Windows - No Disk,  Exception Processing Message c0000013....." because evidently it is being generated all over the place.

     

    Good Luck...

    Tuesday, February 26, 2008 5:08 AM
  •  

    it won't go away. Exception processing message c0000013 parameters 75b6bf9c 4 75b6bf9c 75b6bf9c

    please help. thankyou

    vanessa

    Saturday, March 8, 2008 3:25 PM
  • check in your windows task manager a process called wscript.exe is running end this process and click cancel in error message the error goes till computer is restarted

    the actual cause of this error is sujin.np.com virus which generally comes from flash drive which makes a file virusremoval.vbs in windows\system32 which check your flash drive   in every tenseconds  so this error when click cancel comes again in ten second the files virus virusremoval.vbs can been seen only when you unchecked  the option of hide system files recommded in
    folder option and delete this files before deleting u must end the process wscript.exe in task manager and u have to repair the registry entries caused by this virus





    to remove sujin.np.com virus find removing information
    Saturday, March 15, 2008 6:39 PM
  • I started receiving the Windows- no disk error message when I installed the Vista drivers on my new system for an Epson Picturemate photo printer and Epson R-340 photo stylus printer. Both of these printers have built in card readers. So far, when I start the computer, all seems OK. However, when I turn on the printer (either one), I receive the error message. If I click re-try, all seems to be OK. If I click "cancel" I create a copy of the printer. It seems (more testing) required, if I turn on the printer before starting the PC, all is OK. The printers are connected via usb, which seems to work OK with a HD, mp3 player, and thumb drives. Both of these printers were installed on another pc with XP and no problems unless and clicked on the drive in the printer...drive empty message, of course. I suspect there is something happening between Vista and the card readers in the printers? The PC has a built in card reader which seems to work fine. The message is annoying but not a disaster and I hope it stays this way...I am concerned. Also, tech support from the PC manufacturer and Epson seemed clueless. Looking for solutions.... and more info than Windows- no disk............ tech jargon.

    Greg
    Sunday, March 16, 2008 6:11 AM
  • helpful said  "I have suffered from this problem for about 6 months and eventually found the fix on my Vista system.  The problem is triggered on systems that have removable drive hardware (for example USB card readers) The fix is to disable all the removable media (disk drives)."

    So I take it from this that you are just not using the removable drives any more. Or did they get re-installed? I use my card reader frequently, so I cannot leave them disabled. Just wondering.
    Thursday, March 20, 2008 2:36 AM
  • Hey, I have this kind of problem too. It started yesterday. Whenever I try to open Task Manager, this error comes up. Only way to start Task Manager is to put some random cd into the drive. Can anyone help me with this?

    Thx in advance.

    Friday, March 21, 2008 3:19 PM
  • I running  windows xp home and profesional and, I change the name on it but,error.

    Friday, March 21, 2008 3:38 PM
  • If you have just installed a new device that will change the drive letters (ex. Media Readers, External Hard Drives) and have this problem it has nothing to do with installed programs. I installed a media reader and it changed all my drives except for C: and had noticed the error message and also my DVD-ROM was not reading disks that have been inserted already, would have to re-insert. So I uninstalled the drivers for the DVD-ROM and rebooted had Windows install drivers again and so far it has helped.

     

    Friday, April 4, 2008 6:30 AM
  • sorry about the double post this is where i wanted it...  

     

    the message  windows-nodisk  is in fact a part of cd/dvd/usb disk detection software (for windows xp) there is no 1 single way of resolving this issue as far as i am aware,due to the fact that almost every media program uses disk detection in some way or another, even windows.

     

    in most cases uninstalling a potential problem program will only make it harder to repair.

    as stated before, start with deleting all startup programs from the "startup" folder (not msconfig) if the message still occurs, acctualy try to install a media program paying close attention to the options for disk detection, so it will in theory take over the disk detection process.then uninstall it  hopefully removing all of the detection processes.

     

    if that don't help go on to removing ALL startup items from msconfig.

     

    some spyware programs act as disk occupying programs and can also prevent you from running regedit msconfig and other utilities, be sure you are not severely infected by spyware before waisting your time with the above steps, scan with a trial of spysweeper by webroot.

     

    the peticular program involved with my issue was blubster . but removing this program didi not solve my issue ..i had to access my registry and search for all entries by blubster. (I STRONGLY RECOMEND !!!!!!NOT!!!!!!! MODIFYING YOUR REGISTRY IF YOU DON'T KNOW WHAT YOU ARE DOING!!!!)

     

    Hope i helped out a bit      good luck!

    Monday, April 28, 2008 9:27 PM
  • Hi all,

    After reading all the posts in this thread I thought I would add what I know. I am running Vista Home Premium with an Epson all in one printer (with card reader slots) I only get this error message

    "Exception Processing Message 0xc0000013 Parameters 0x764A023C 0x876D0FC 0x764A023C 0x764A023C"

    when running scans with SuperAntiSpyware. At about 2 or 3 minutes into the scan I get the error and like everyone else I would have to click cancel 3 or 4 times to get rid of it, then the scan would continue. It happened once before about 2 months ago, and after some searching I found that someone had just run a "check disk scan" with "automatic error fixing" of their C drive and fixed it. So, I gave it a try. It worked! Not this time. :-(  Anyway, In reading through this thread I saw a lot of references to "drive paging" so I put a blank CD into my D drive and no more error messages. Now, if someone can tell me how to fix this without having to leave a disk in the drive all the time, that would be great.

    Thursday, May 8, 2008 6:48 PM
  • With regard to the Exception messages everyone is getting, I too have only had this problem since installing an updated version of Norton Anti-virus.  I have had no luck with either Microsoft or Symantic in getting a fix for this problem. 

     

    Can't see that any of the solutions would help me.

    Tuesday, May 13, 2008 1:46 AM
  •  

    please help me get red of this problme whit simple insructions
    Tuesday, June 3, 2008 12:23 AM


  • I was installing BlackBerry Desktop Manager software and as the installtion was taking a long time I just removed the BlackBerry CD (installation source :-) ) from the CD Drive. Then onwards I started Getting this error. "Windows - No Disk".

    I could resolve it by going through the list of running processes  (in Task Manager) and luckily I found  a certain "_setup.exe" process (could be of the BB installation process) and I killed it. Phew...the pop up message is gone....once and may be for all.
    Monday, June 23, 2008 12:53 PM
  • I have had the same problem, but after months of attempts I pinpointed mine to a polling of USB drives. Basically my Flat Panel monitor has a multi-card reader built in, every time I switched off & then on the monitor I got the same error messages several times, i.e. I was disconnecting the usb card reader and then reconnecting it - vista was then polling each card for a device attached.
    I have simpley removed the attachment from the card reader and the problem is solved - phew!
    Hope this helps
    Thursday, June 26, 2008 7:06 PM
  • I used to get this error message almost incessantly after upgrading to Vista Home Basic. RegFix provided a temporary cure but after reboot it came back again. One of the posts I saw elsewhere suggested that a program or programs was or were trying to access a USB connected drive - with no disk in it - and that re-assigning the drive letters might fix it. I previously had replaced a failed hard drive and my system had shuffled the drive names so that my old USB ZIP 250 was now the "C" drive. I renamed the ZIP 250 as the "Z" drive and now the problem seems (fingers crossed) to be permanently fixed. I assume that the offending programs were running in the background and were trying as first priority to access the "C" labeled drive.

    I will bet this won't fix everybodys problems but it might help someone who has the same problem origin as mine.

    Wednesday, July 9, 2008 1:52 PM
  •  

    This problem is caused by Vista's different error handling, compared to earlier XP etc. In Vista, if a disk with removable media has no media in it, Windows handles the software exception (by displaying this error message). In XP etc this is passed to the application. Hence API's like CreateDirectory, GetDiskFreSpaceEx etc raise this dialog showing the exception in Vista, but not XP etc. So any software that has not been modifed for Vista to change this error handling will throw this exception. Hence there are tons of reasons for this error message, but they relate to software not handling the error that the media is not inserted. Hence you should update whatever software is reporting this error.

     

    From a programming perspective, the following change is needed to handle the error within your application (not display the error dialog):

    Old:

    iRet = _mkdir(szDir);

     

    New:

    UINT OldErrorMode = SetErrorMode (SEM_FAILCRITICALERRORS);

    iRet = _mkdir(szDir);

    SetErrorMode (OldErrorMode);

     

    See:

    http://msdn.microsoft.com/en-us/library/ms680621.aspx

     

    IanR

    Thursday, August 7, 2008 5:17 AM
  • I am having same problem with win2k, it all started after enabling auto updates.  MS has a loose screw somewhere.
    Wednesday, September 10, 2008 2:28 PM
  • This a good piece of information,i am having same problem with sony vaio (vista OS) but before going ahead and doing any troubleshooting i am afraid i may loose some of the installed drivers for which i don not have drivers,cn you let me know where from i will get the drivers for this configuration.

    Hope you will help me out..
    Kind Regards

    Saturday, November 1, 2008 1:36 PM
  •  dypsis wrote:


    Here is the full message.

     

     

    Windows - No Disk

     

    Exception Processing Message 0xc0000013 Parameters 0x7656023C
    0x876A38FC 0x7656023C 0x7656023C

     

     

     

    There are three buttons below the message.

    Cancel - Try Again - Continue

     




    Hi every body ,I have new copy of windows XP called (XP 7 Viena)and it's (GENUINE),when I finished installing the drivers I had this message and I couldn't end it even when I clicked (cancel)or(continue),and to let you know I had the same message whit any (serviec pack 3)windows,so if any one know the solve of this problem please help me us.
    Thank you anyway.
    Tuesday, November 4, 2008 7:58 AM
  • I got the exact same error message when trying to change some printer settings.  I have an HP Officejet Pro L7680.  The message went away when I plugged in a Compact Flash disk into the printer's front memory card slot.  Evidently the software was looking for some sort of disk available on the printer to permit printer settings changes.  With the CompactFlash memory disk plugged in I was able to make printer setting changes in the normal manner.

    Wednesday, November 19, 2008 1:12 AM
  •  

    Exception Processing Message c0000013 parameters 75b6bf7c 4 75b6bf7c 75b6bf7c
    Monday, November 24, 2008 10:24 AM
  • I'm getting this same freaking dumb error. However, I"m fairly certain it is because I installed windows on a driver other than c:\ Apparently there are a lot of software hardcoded to looked for stuff in a typical c:\ setup and when they startup they will show that freaking error whenever they run. In my case it appears GoogleUpdate.exe is the big culplrit since once I go in task manager and explicitly kill it then cancel out the box the error stops. I've notified Google of this sometime ago and have seen no fix yet which sucks since I'd love to use Chrome. I surely don't want to have to do a clean Windows install, but I unfortunately haven't found a way out side of just not using the software that causes the error.
    Thursday, December 4, 2008 11:49 PM
  • Hello everybody,

    I had searched out this site for the same reason as everyone else here.  I just found out through process of elimination that it was my blackberry media manager 4.2 that was not in sync with my blackberry mobile OS 4.5. 

    If you have a Blackberry Curve with OS 4.5, check to ensure that you have Blackberry Desktop Manager 4.5 and Not 4.2 installed on your computer.

    This stopped my problem immediately.

    Good luck,

    Chris
    Wednesday, April 1, 2009 4:55 PM
  • I just solved mine by not starting the computer with a USB SD card reader plugged in.  There's no cards in it, it's empty.  Seems to be not as bad as earlier versions of Vista though - I used to get an unbootable OS if I left it plugged in!
    Sunday, May 17, 2009 12:17 PM
  • I knopw this is and old thread but just incase anyones still watching,

    BTW this is the second time i typed this whole post because of this

    crapp

    anyway here we go once again....

    I have the exact same problem but mine started immidiatly after a "windows XP re acivation" prompt due to new hardware configuration... What gets me is i havent changed ANY hardware... 2 months ago i added a slave drive but have NEVER had to reactivate windows from that, Ive done that hundreds of times!!! Now upon the forced reboot from this "Verification" ____ now my machine runs like ____ (i am going through this as I type) Pages scroll all blinky and studdery like to text filled webpage is too much for my 512M video card to handle. When I came back from reboot rez went from my normal 1024x768 to 800x600 and when I went to right click desktop to open properties that "windows no disk error" with some numbers popped up . With about 4 or 5 clicks it went away but did it every time i opened display properties.(Cant wait to see how many apps wont work now) F&*$%g Microsoft is soooo worried somebodys gonna pirate their presious OS the legitimate users are going through ____ trying to prove we paid for it. Its just like the cops arresting everyone they see and lock you up till court proves your innocents. I swear if Mac EVER decides to come down on thier prices Ill drop MS in a heartbeat and not even look back. Wouldn't want old bill gates to miss a buck or two because of some kid and a key-gen for an OS that dropping off the support wagon.. My wife was the one who did this clickin or i would have looked into it a lil better to see if it was real. Event log shows as "you have 3 days to activate windows...ect" early this morning. Then it show "validation comple" a few minutes later.

    With all that said can anyone tell me why I would have to do this? Why the validation would cause all this chaos or does this sound like a trick you download some bullshit. If it wasnt in the event log Id call it a trojan or something. will run scanner in a few. Again Im running XP Pro SP3
    • Proposed as answer by sniper 14 Friday, September 4, 2009 12:01 PM
    Tuesday, June 23, 2009 11:37 PM
  • I too was having the same problem.  Windows - No Disk.  And it wasn't all the time.

    I've finally figured it out.  There are no big dances to go through.  It took me all morning, but here goes:

    I have Vista 64 bit Ultimate Pro.  It is a monster system with quad core and dual 32" monitors and blazing fast.  Then I'd get that "Windows - No Disk" every here and there.

    Well, after reading what everyone wrote above.  A thought came to me.  I used to be able to get rid of that nasty window after three or four clicks, but not so today.  I tried safemode, and thought of a virus because Defender was turned off, not by me, and I had installed Norton 360 not long ago.

    But the plain and simple fact is, if you remove any USB or flash device without first doing a safe removal (unless you have that unchecked) you are going to get that nasty little window on a reboot.  Just stick a flash card in or a USB device in, and it will go away.  I know that is only a temporary fix, but just use "safe hardware removal" each time (if you have that option clicked) and it won't happen again.

    Indy
    • Proposed as answer by IndyMcDuff Saturday, August 22, 2009 4:21 PM
    Saturday, August 22, 2009 4:14 PM
  • hi guys,

    i am tierd 2 find the best solution 4 this problem, and ........finaly ,  i find the solution, after u use this solution no msg like this popup , when u use malwarebytes ' anti-malware porogram (free) and after u make scaning , u will never see this msg

    http://www.malwarebytes.org/mbam.php

    hope that i am helping all who see this nois msg

    Friday, September 4, 2009 12:09 PM
  • Thank you Indy!!  My wife just got that message on her computer and panicked because it would not go away.  We also recently installed Norton 360 and have been using the computer's built in SD card reader recently.  I told her to put in the SD card and hit cancel on the message.  Message went away!  I'm her computer nerd hero!!!  Thanks again.
    Wednesday, September 30, 2009 5:17 PM
  • Thanks.  Sorry it took me so long to reply, but I do not use this computer that often, I've many others.

    The basic fact with Vista 64 (can't say about 32 as I have it in 64 mode) is that you have options.  That is either SAFE REMOVAL, or not.  If you choose not to use safe removal you can corrupt your flash cards or whatever.  If you remember to click safe removal and point to the object you are removing, you will not see that window.

    You see, the systems scans for all the thingies you had plugged in...flash cards, SD cards, whatever.  And if it isn't there when you reboot, you get that error.

    It really is common sense.  Annoying though it may be, it isn't a catastrophe.  Just stick the same device in, use a safe removal and voila! All fixed!
    Monday, December 21, 2009 1:52 AM
  • Hi guys, I was wondering if someone could help me out. I'm having the same problem, I have a Windows XP. I tried the flash drive method, but the message is still not going away. Can I use System Restore to solve the problem since I didn't have this problem yesterday?
    Wednesday, December 23, 2009 6:39 PM
  • Windows - No Disk Error - Please help!

    Hi,

     

    I have the following set up:

    * Lenovo T-61p

    * Windows XP Pro, SP 3

    * Kaspersky Internet Security 9.0

    * Autorun Eater 2.4

    * Norton Ghost 9.0

    * HP Photosmart 8250 printer (with nothing plugged into the various card readers, and USB slot in the printer)

     

    I am getting the following error:

    Windows - No Disk

    Exception Processing Message 0xc0000013 Parameters 0x75CE023C

    0x84C40C84 0x75CE023C

     

    I have done a lof experimenting and thru process of  elimination, and believe I have determined that this only happens when the HP Photosmart 8250 printer is plugged in to the USB slot of the computer.

     

    I can stop it from happening by safely removing hardware, and removing the drive that the 8250 creates on your computer when you plug it in.  In my case, this is drive E.  I'm guessing if there was something in the the various card readers, and USB slot in the printer, that's what those would be, but I don't those use those functions of the printer.

     

    I understand there is more at work than simply the printer, because I did not used to get this error, so some software changed as well, that is scanning all ports, and finding a drive that has no disk, and producing the error.

     

    A simple google search finds a lot people all over the world having this problem, and are solving it in different ways, because the suspected source is different: Norton, HP, etc.

     

    I have tried everything I have read, and the only thing that works was my own idea, of manually safely removing the drive the printer creates each time I plug in the printer.

     

    Anyone every any better, more permanent solutions?  Or know what the real root of the problem is?  What is scanning all the drives and being showing an error message because it found an empty drive?

     

    Thanks and Happy Holidays/New Year!

    Friday, December 25, 2009 9:12 PM
  • I apologize for the lateness of my reply.  The problem is I have too many computers.  This one is XP Pro and does not have that problem. The Vista 64 bit does.

    Occasionally I will forget to do a safe-removal.  The thing is, there are so many slots that one can't remember where one didn't use "safe removal"...so the only thing to try is to put a card or an external on each port and do a safe removal of each.  I know it's a pain, but it will get rid of that.

    You have the option, of course, on both systems of NOT using the safe removal.  However, in doing that, you do compromise the integrity of the files on the drive you are removing, be it a flash stick, an external HD, an SD card, whatever.  Even your smartphones and other devices.  Why do you think Apple is so adament about ejecting your iPod before disconnecting?

    You'll find that option in your control panel, as to whether or not use safe removal...I'm not sure where it is on Windows 7 because I only have that on one machine, and it is a netbook at that.

    I didn't do a safe removal on one SD card for a camera, and it screwed the card up.  It is only an itty-bitty Nikon, one that you can stick in your pocket, but since I just whipped out the card, now the camera always tells me (when trying to delete files on the card via Adobe Elements) that one or more photos are locked.  And they aren't.  So I'll have to reformat the card in the camera and try not to do that again! :)

    I do not often pick up mail from this particular computer, so do forgive the late reply.  I know it can be frustrating.

    Also...I do think the slots on the monitors are more prone to this problem than the slots on the towers.  Of course, this is an off-hand observation, but I imagine time will tell.

    Indy
    Friday, January 15, 2010 4:55 PM
  • I have suffered from this problem for about 6 months and eventually found the fix on my Vista system.  The problem is triggered on systems that have removable drive hardware (for example USB card readers) The fix is to disable all the removable media (disk drives). Below are the steps. However make sure you Do not delete any Non-Removable drives. You will seriously corrupt your system.

    .

    1. go to Start ,
    2. right click on Compute and select Manage (You need elevated priveledge)
    3. In the left panel expand the Storage tab and select Disk Management
    4. Scroll down the midlle bottom panel that lists the disk and look for any Removable media
    5. Rightclick on any drive listed as removable.
    6. Select Change Drive Letter and Path
    7. Remove the drive
    8. Repeat for all Removable drives.

    This ABSOLUTELY fixed it on my vista 64bit machine. The problem started EXACTLY after I installed magic iso. I uninstalled magic iso, then applied your fix, and it immediately stopped the pop up. Thank you and CHEERS!!
    Wednesday, April 14, 2010 3:22 AM
  • oh!u have also the same problem like me .i have also same problem before but i make an idea to remove this window problem you should disable the floppy drive. here are the steps to do that : i)Go to start button ii)click on run iii)type control there iv)then click on system v)there will appear a window vi)choose the hardware tab vii)then disable the floppy drive there
    Monday, April 26, 2010 10:27 AM
  • This No Disk Exception Error is caused by pluging a USB 2.0 Card Reader with or without USB Port into a NON-USB 2.0 Connection on the motherboard.

    Solution Uninstall the The driver for the Card Reader, Shut Down, Unplug the Card reader and plug it into a USB 2.0 Connector on the main Board.  The exception error does not occur until you plug a card or Device into the reader that is USB 2.0 for example a USB Flash Drive in excess of 2 GB.

    You would think the manufactor would insure that the USB 2.0 Card Reader would be plugged into an Enhanced USB Controller

    Wednesday, May 5, 2010 8:46 PM
  • Uninstall windows search in the add remove programs in Control panel under add/remove windows features. restart your system and then reinstall it the problem will go away. It seems to have to do with the way the windows search uses indexing.
    Saturday, July 3, 2010 8:06 PM
  • Once again, I haven't been on this computer for months.  Since then I've switched 4 or 5 of my computers over to Win 7 64.  Again, the lack of the hubs built into the monitors has issues with large SD, Flash, or any other media.  I have both 12 and 32 GB flash cards to accomodate the 24MP of the Nikon DX3, and the other Nikons that aren't so large in MP.  But every time I plug in anything remotely large, I have to then disable the entire monitor hub, reboot, and let it scan for new hardware to get it to work.  It is infuriating.

    My new notebook is a W701 IBM/Lenovo, and it has USB 3.  I take the same cards and put them into a reader on that system, also running Win 7 64, and zero problems.

    So SpangIT, you are dead on about the card size.  Even the 4GB ones from a pocket camera cause issues, in Vista it is a no disk error, and in Win 7 it will keep telling you that the disk (the card) needs to be reformatted.  However, let me point out that this does not happen with USB 3 ports.

    Let me also point out that I have discovered that some of my external (traveling) card readers will not read the 32GB cards, but the Belkin one does.  Kingston didn't, even though it is their card.  Their card reader just does not see the large cards.  It will take the 12GB, but nothing higher.  Of course, one option would be to plug the camera body itself into the system and use that as a reader...that would eliminate all of the above.  I can't speak for anyone else, but I find it far more convenient to use readers than camera bodies.

    So instead of making yourself crazy, just know that the problem does exist, and has a great deal to do with the size of the card you are trying to read with your system!

    Peace to all!

    Sunday, August 8, 2010 1:40 PM
  • This Solution Hit the nail on it's head.

    I had already seen the "Removable media" entry in Device manager on my laptop but ..... couldn't fix it.

    Saw this post ( Of couse a bit late - By One Year ??) and fixed it in a jiffy.

    The root cause may be different for different guys. The solutions too may be many. Let's try the easier ones first.

    (^_^)

    Monday, December 20, 2010 11:04 AM
  • This Solution Hit the nail on it's head.

    I had already seen the "Removable media" entry in Device manager on my laptop but ..... couldn't fix it.

    Saw this post ( Of couse a bit late - By One Year ??) and fixed it in a jiffy.

    The root cause may be different for different guys. The solutions too may be many. Let's try the easier ones first.

    (^_^)

    These 3 steps have worked for me on 10 out of 10 problem PC's with various OS's.  Not tested on any Win7 builds.   Vista, and all XP vesrions except Media Center have been tested. 
    Skip to step one if you don't want to see the whys and whats that I have discovered. Please keep in mind that this error is a very random error and has to do with a path change or a drive letter change (has been know to be either one) in any program that is a startup item on your computer.  USB drives sometime appears to be the culprit, but further digging has always proven it was a startup item looking for the wrong path while answering a program call. I believe it is caused either by one of the MS updates or a driver update to a block of internal or external removable media drives and when loaded it has jostled the drive letters around and seemingly steeling the drive letter, that the program was instructed to use when pulling an exe or a data call. Essentially corrupting the program path.

    1. See programs running down in the system tray by the clock.  Click (always happened on first click, never had to double click) on each of the icons and about 70 percent of the time the dreaded "No Disk" error will show up again.  When you have figured out which one it is then proceed to start/run  msconfig, Startup tab and uncheck the corresponding startup item.  Reboot and Viola!  Why yes bartender, I will be having another!

    In the unfortunate event that the error does not rear it's ugly head then go to step 2.

    2. Right click on the start button, choose explore, then choose "Programs" then open the Startup folder.  Remove items in the starup folder and  add back in a few at a time unless you have a crapton of them (I have seen up to 25 items here! What are they thinking?!!) then add several at a time, rinse and repeat until you have figured out which one it is. 

    In the horrible series of unfortunate events that the error  still remains and the correct startup entry it still is not found then replace all startup items into the startup folder and proceed to Step 3.

    3.  Click Start, run - msconfig, startup tab, and let the process of elimination ensue.  There is probably a even quicker way than mine, and if you have really bad luck, then the following suggestion has the very remote possibility of being more time consuming than going through one by one with a restart in between your selections.  -- Try taking say 10 of them out at a time by selecting the first ten items.  Reboot, if after the reboot you do not see the error then you know it is one of those 10 that you disabled.  If the SOB comes back, then back to msconfig, startup tab, choose 10 more. Rinse and Repeat until  the error does not show up, then eliminate out the the last group of ten you selected by choosing 5 and disabling those and again, rinse and repeat.

    I am willing to bet that since I have only tested on 10 boxes that good Ole' Murphy is out there somewhere and has struck some hapless sole.  If this is the case I would keep hammering startup items that are located in other places.  Google should be able to tell you where they are located.  IMO these steps should work for a large percentage of these "NO CD" errors.  If you are Murphy's Biotch and none of these solutions have worked then scan this post and an alternative solution could be here.  There is a MS trouble ticket call log on here with some actions to take that looked as if it could work.

     

    Cheers and Happy Computing!

    - Acefish

    Monday, January 31, 2011 7:18 AM
  • Exception Processing Message: I am not sure if this is the same issue but i followed some simple steps and it got fixed. Check it out: http://austinnoronha.wordpress.com/2009/05/28/exception-processing-message-c00000a3-parameters-75b6bf7c-4-75b6bf7c-75b6bf7c/
    Monday, August 8, 2011 3:02 PM
  •                Hi,

                   It appears a great number of computer users are troubled with the WINDOWS-NO DISK problem.  I've

                   seen the problem may arise from quite a number of reasons, and there are quite a number of  suggested

                   remedies. I have found the simplest solution for XP is to DOWNLOAD the WINDOWS UPDATE. I hope this

                   will work for the other versions too. If this is of help to all confronting this problem, letme know.

                   Best wishes,

                   frzsfk

    Wednesday, February 29, 2012 2:05 PM

  • Hi, Just a thought. Try this as an option. Open windows explore, At the top of the page select "Organize" Select "Folder and search options" In the bottom section tick "Show all folders. That's it. Hope this works for you or anyone else with this problem.
    Friday, January 11, 2013 11:41 PM