locked
problem with active-sync in exchange 2010 RRS feed

  • Question

  • asdads

    • Edited by Lasandro Sunday, February 12, 2012 8:57 PM i did not got the answer
    Friday, January 27, 2012 4:58 PM

All replies

  •  

     


    Lasandro
    • Merged by Fiona_Liao Monday, January 30, 2012 11:08 AM duplicated
    Friday, January 27, 2012 10:01 PM
  • Your certificate is probably corrupt.

    Get it reissued.

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.
    Friday, January 27, 2012 11:43 PM
  • Start off with ths - https://www.testexchangeconnectivity.com/

    I assume you have published it externally, and verified the DNS names and created Autodiscover record in the external DNS. 

    Also I assume you have a properly created a SAN certificate with the correct common name.


    Sukh
    Saturday, January 28, 2012 12:33 AM
  • how to reissued it?

    let me know.

    thank you


    Lasandro
    Sunday, January 29, 2012 11:48 AM
  • i got this error page
    Lasandro
    Sunday, January 29, 2012 11:49 AM
  • Seems like you have an issue with your certificate, can you removeand try to install again.  I assume it's a 3rd party cert?
    Sukh
    Sunday, January 29, 2012 1:56 PM
  • You will need to take that up with your SSL provider.

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.
    Sunday, January 29, 2012 6:05 PM
  • no, that is not 3rd party cert. Is the default one.

    What can i do?


    Lasandro
    Sunday, January 29, 2012 7:13 PM
  • No, the cert is not from 3rd part, it is the default one of hubcas.

    What can i do? let me know.

    i'm looking forward your responces.

    regards


    Lasandro
    Sunday, January 29, 2012 7:13 PM
  • The self signed certificate is not supported for use with ActiveSync or Outlook Anywhere. You should switch to a commercial UC/SAN certificate.

    Is port 443 open? Can you browse to the server on https://

     

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.
    Sunday, January 29, 2012 7:36 PM
  • I'd recommned you use a 3rd party SAN cert if possible and test again for simplicity.
    Sukh
    Sunday, January 29, 2012 8:01 PM
  • the port 443 is open both internally and from internet too. OWA is working fine, but active-sync is failed.

    I fail to setup my iphone even internally of my network also externally, from internet too.

    I'm using the default one certificate, and i don't plan to get from 3rd party

    so what can i do?


    Lasandro
    Monday, January 30, 2012 9:38 AM
  • i want to use only the default one, what can i do?
    Lasandro
    Monday, January 30, 2012 9:38 AM
  • Is OWA working externally?
    Sukh
    Monday, January 30, 2012 10:55 AM
  • Hi Lasandro,

    What do you mean by i've done in owa setting the authentication to be only username? Generally we set the authentication method in EMC. Can you provide more information?

    What error did you receive? Did you enable the activesync for the mailbox in question?

    Refer to:

    Choosing an Authentication Method for Your Exchange ActiveSync Server

    http://technet.microsoft.com/en-us/library/bb232023(EXCHG.80).aspx


    Marking the replies that has answered the question may help others who have got the same or a similar question.
    Monday, January 30, 2012 10:56 AM
  • duplicated problem, will merge to http://social.technet.microsoft.com/Forums/en-US/exchangesvrgeneral/thread/d5f39a12-3789-494f-9f6b-4ac740291b0a.

    Your understanding would be appreciated.


    Fiona Liao

    TechNet Community Support

    Monday, January 30, 2012 11:07 AM
  • Yes Sukh, OWA is working fine externally from internet.

    even inside, it is working fine.

    i've two casservers, but only one of them i've published outside. 

    have i to test the active-sync to the other cas server that is now published outside of organization? maybe the other cas is working fine


    Lasandro
    Monday, January 30, 2012 1:53 PM
  • yes fiona.

    this is me on both cases, have u any solution? let me know.

    regards


    Lasandro
    Monday, January 30, 2012 1:56 PM
  • I really think you should consider a 3rd party cert before moving on.

    Whereever you host records points to will be the server which is contacted, your internet facing server with the external URL set. 


    Sukh
    Monday, January 30, 2012 1:58 PM
  • on lab tests, at least i connected from internal via iphone, and it works fine, using the default certificate of exchange (no 3rd party)

    now, on production, i failed to connect even internally.

    so sth is totally wrong this time


    Lasandro
    Monday, January 30, 2012 2:01 PM
  • HEY, I'M STILL WAITING FOR YOUR SOLUTIONS.

    i run the command "Get-ExchangeCertificate" and it shows the one, available etc. i don't see sth that this is not working

    what can i do?


    Lasandro
    Tuesday, January 31, 2012 9:01 AM
  • I've setup the casarray for nlb, as i've two cas roles.

    But, from Internet, i've open the port 443 not for the internal ip address of casarray, but for one of the cas server.

    Is there here any configuration? as i've told before, the owa is working fine on the external IP address, which is translated to the internal on one of the cas roles, not to the casarray ip address.

    let me know.


    Lasandro
    Tuesday, January 31, 2012 10:27 PM
  • How are you trying to connect to EAS internally?

    Do you still get the same results form the ExchRCA?


    Sukh
    Thursday, February 2, 2012 8:16 PM
  • i'm running mail setup from Iphone.

    choose exchange, enter the email address, username/password and then i receive the message:

    "Exchange Account, Unable to verify account information"

    i enter to to the server name even the name of casarray, also the name of one of cas servers, and i still got the same problem.

    I've not setup on internal and external DNS the A-Record for Autodiscover.myemail.com

    is this an error?


    Lasandro
    Sunday, February 5, 2012 9:50 AM