locked
Aero Grayed out and can't enable RRS feed

  • Question

  • I have HP Pavilion dv7 laptop, 8GB ram, core i7 cpu, AMD radeon HD 6500m graphics, Windows 7 Pro 64bit.  Aero trouble shooting (Run "Aero", select "find and fix aero transparency problems etc") showed no problems.

    It was running aero, i disabled a year ago trying to get more performance out of it.  Now I just can't enable it.  Tried various ways, including links to force enable aero via registry keys (blur:0, animation:0 UseMachineCheck:0 under DWN with regedit), none worked.

     

    Please help!

    Thanks!

    Wednesday, January 11, 2012 4:49 PM

Answers

  • Open Windows 7's Help and Support and type AERO in the Search box and press the Enter key located on your keyboard.  Then click on the topic titled "Open the Aero troubleshooter".
    Carey Frisch
    Thursday, January 12, 2012 3:07 AM

All replies

  • Just a thought, I know it is where most people check first, but this happens to me every time I install windows to my laptop (I like to OS hop a lot), and before the latest video card driver is installed. 

     

    Maybe check the HP website for an updated HD 6500m Graphics Card Driver?  Or maybe even windows update will be able to find one.

     

    Wednesday, January 11, 2012 10:19 PM
  • Open Windows 7's Help and Support and type AERO in the Search box and press the Enter key located on your keyboard.  Then click on the topic titled "Open the Aero troubleshooter".
    Carey Frisch
    Thursday, January 12, 2012 3:07 AM
  • I have HP Pavilion dv7 laptop, 8GB ram, core i7 cpu, AMD radeon HD 6500m graphics, Windows 7 Pro 64bit.  Aero trouble shooting (Run "Aero", select "find and fix aero transparency problems etc") showed no problems.

    It was running aero, i disabled a year ago trying to get more performance out of it.  Now I just can't enable it.  Tried various ways, including links to force enable aero via registry keys (blur:0, animation:0 UseMachineCheck:0 under DWN with regedit), none worked.

     

    Please help!

    Thanks!


    Hi gzhangx.

    I don't really understand what you mean by "grayed out" in the subject title.  But I see you ran the Aero Troubleshooter and it didn't work out for you.

     

     

    I tried the same steps I believe you did, and also ran into a problem.  I began with "Best Performance" settings.  That disables most desktop Aero effects (including ClearType).  Then I ran the troubleshooter.  It said it fixed things, and definitely things were changed.  But what it ended up with was some kind of a hybrid mode that wasn't quite right.

     

     

    Try this.  In StartMenu, type SystemPropertiesPerformance.  That will take you to the dialog shown above, where you can manually change the setting back to "Let Windows choose...."

     

    Thursday, January 12, 2012 4:45 AM
  • I had the same issue. I re-ran the index scoring and everything worked perfect after that. Before I did the rating, there was a message at the top that had said there was hardware changes detected, so I think this is why the Aero option was greyed out before hand.

    Sunday, August 18, 2013 6:32 PM