locked
windows live mail RRS feed

  • Question

  • I downloaded Windows 10 And now I can send mail in Windows Live Mail, but I can not receive it. I also tried to move my email addresses to Windows 10 mail without success.

    Mary (onnmel)

    Tuesday, August 11, 2015 4:16 PM

Answers

  • Hi onnmel

    This is the basic troubleshooting if cant receive email from Windows Live mail

    There are several possibilities for this issue:

      • Ensure that your computer is properly set up to connect to the Internet by starting your web browser and trying to open a webpage. If you can't connect to the webpage, your Internet connection might not be working properly. For information about resolving Internet connection difficulties, see Troubleshoot Internet connection problems.

      • If this is your first time trying to receive e‑mail from this e‑mail account on this computer, Windows Mail might not be properly set up to access your account. You should check your e‑mail account properties to ensure that your account information is correct.

        To verify your e‑mail account information

        1. Open Windows Mail by clicking the Start button Picture of the Start button, clicking All Programs, and then clicking Windows Mail.              

        2. Locate the account information you were given by your e‑mail service provider. If you need help finding this information, see Where to find your e‑mail account information.

        3. Click the Tools menu, and then click Accounts.

        4. Under Mail, click your e‑mail account, and then click Properties.

        5. Click the Servers tab. Check that the various entries under Server Information and Incoming Mail Server match the account information from your e‑mail provider.

          Note

            • If all of your account information is correct, your password authentication settings might be incorrect. Select the Log on using Secure Password Authentication check box, or, if the check box is already selected, clear it.

        6. After making changes, click OK, and then click Close to close the Internet Accounts dialog box.

        7. Click Send/Receive to try to retrieve your e‑mail again.

      • If your account information is correct and you still can't send or receive e‑mail, you might need to set Windows Mail to use a secure connection to your e‑mail server.

        To enable a secure connection to your e‑mail server

        1. Open Windows Mail by clicking the Start button Picture of the Start button, clicking All Programs, and then clicking Windows Mail.              

        2. Click the Tools menu, and then click Accounts.

        3. Under Mail, click your e‑mail account, and then click Properties.

        4. Click the Advanced tab.

          • If you're having problems receiving e‑mail, under Incoming mail, select the This  server requires a secure connection (SSL) check box.

          • If you're having problems sending e‑mail, under Outgoing mail, select the This  server requires a secure connection (SSL) check box.

          Note

          • If the setup information from your e‑mail provider states that you need to change the port numbers for a secure connection, enter the port numbers provided by your e‑mail provider in the  Incoming mail box for the incoming port, and the Outgoing mail box for the outgoing port.

        5. To close the Internet Accounts dialog box after making changes, click OK, and then click Close.

        6. Click Send/Receive to try to retrieve your e‑mail again.

    • If you're connected to a corporate network, the company's firewall could be blocking access to your e‑mail provider. Check with your system administrator to see if your firewall settings can be adjusted, or if firewall client software is available that will allow you to access your e‑mail.

      Please let us know the update after troubleshoot


    Andy Nugraha

    TechNet Community Support

    • Proposed as answer by jim-xu Thursday, August 13, 2015 5:58 AM
    • Marked as answer by Zen the Ocelot Saturday, August 22, 2015 1:48 AM
    Wednesday, August 12, 2015 4:55 AM