locked
WSUS with SCCM - Local GPO settings RRS feed

  • Question

  • I want to move from WSUS on its own to it being integrated into SCCM 2012 R2 SP1.

    In the lab environment, I have setup a new WSUS server on W2K12R2, configured this server to be the SUP, and installed the WSUS console on the primary site server (W2k8R2). I have added a few systems that are already SCCM clients to a group that denies them access to the GPO that configures WSUS for the all clients, so as they can be the test clients for the WSUS via SCCM pilot. As client settings have the SUP disabled, I have configured a new Custom Client Device settings and deployed it to a collection containing the pilot clients. I have confirmed that these clients do now have the Software Updates Agent enabled, according to the Components tab in Configuration Manager in  control panel.

    The synchronisation is working, and the updates are there in the software library in the SCCM console.

    My problem is that the local GPO on these clients is not being configured. I have read that the Specify intranet Microsoft update service location should automatically be populated, but it remains as Not Configured. Obviously I can configure this manually, but that's not how it's supposed to happen. I can't work out what I've missed.

    Any pointers would be much appreciated.

    Thanks

    ROstler


    ROstler

    Thursday, August 6, 2015 11:41 AM

Answers

  • Ok, two days after setting this up, the local GPO was configured without me actually doing anything else. Very odd


    *Everything* about ConfigMgr takes time. Like AD replication takes time, and GPO takes time+logoff+restart (depending on the scenario). But ConfigMgr always takes time ;)

    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    • Proposed as answer by Steven_Lee0510 Wednesday, September 2, 2015 1:10 AM
    • Marked as answer by ROSTLER Wednesday, September 2, 2015 7:04 AM
    Tuesday, August 11, 2015 9:12 AM

All replies

  • Ok, two days after setting this up, the local GPO was configured without me actually doing anything else. Very odd.


    ROstler


    • Edited by ROSTLER Thursday, August 6, 2015 3:09 PM
    Thursday, August 6, 2015 3:08 PM
  • Hi,

    I'm not familiar with SCCM. As far as I know, if we integrate WSUS into SCCM, we need to disable the GPO for WSUS. WSUS will become a part of SCCM and we will not manage the WSUS in the normal way.

    Here is a similar thread, it may be helpful:

    https://social.technet.microsoft.com/forums/en-US/ad1e52cc-7d6f-46bf-a8af-07271b98feec/legacy-wsus-gpos-sccm-2012

    Besides, if SCCM is involved, to get better help, you may post your questions on the SCCM forum.

    Best Regards.


    Steven Lee Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Steven_Lee0510 Tuesday, August 11, 2015 7:35 AM
    • Unproposed as answer by Steven_Lee0510 Wednesday, September 2, 2015 1:10 AM
    Tuesday, August 11, 2015 7:35 AM
  • Ok, two days after setting this up, the local GPO was configured without me actually doing anything else. Very odd


    *Everything* about ConfigMgr takes time. Like AD replication takes time, and GPO takes time+logoff+restart (depending on the scenario). But ConfigMgr always takes time ;)

    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    • Proposed as answer by Steven_Lee0510 Wednesday, September 2, 2015 1:10 AM
    • Marked as answer by ROSTLER Wednesday, September 2, 2015 7:04 AM
    Tuesday, August 11, 2015 9:12 AM
  • Thanks all for your responses. As Don Says, everything in SCCM takes time. That's all I can put this down to.

    Regards

    Rob


    ROstler

    Tuesday, September 1, 2015 10:25 AM