locked
IE 9 will not load rapidshare pages but google chrome will? RRS feed

  • Question

  • I was using rapidshare yesterday with IE 9 and it worked fine, but now when i try to load a rapidshare page or even go to their main page with IE 9, it will not load. It displays the address and acts like it is going to load, but only comes up blank. However, when i load the same pages with google chrome or mozilla it works fine. Has anybody using IE had this happen? It all started yesterday afternoon. Thanks, hope someone can help....
    Saturday, August 4, 2012 5:38 PM

Answers

  • Hi,

    there is a tempory workaround until they get their website fixed...

    open a new window then press F12 to display the Developer Tool

    then type in https://rapidshare.com in the IE Address bar and press enter.

    or

    after navigating to rapidshare and a blank/half page displays, press F12 to display the developer tool, then f5 to reload the page....

    rapidshare have left some debugging code in their webpage.... if you have the Developer tool visible when the page is loaded the error does not occur.

    It should be fixed by them soon, since they are a high volume website


    Rob^_^

    • Proposed as answer by edd080 Sunday, August 5, 2012 9:12 AM
    • Marked as answer by Leo Huang Tuesday, August 14, 2012 4:02 AM
    Sunday, August 5, 2012 6:19 AM

All replies

  • contact rapidshare or add their site to your IE Compatibility view list (Tools>Compatibility View Settings>add http://rapidshare.com to the list. (not recommended.... rapidshare has to fix the programming of their 'new' webpage.

    <dir>

    LOG: init successfully


    SCRIPT1014: Invalid character

    rapidshare.com, line 1 character 29


    SCRIPT1014: Invalid character

    rapidshare.com, line 1 character 29


    SCRIPT1014: Invalid character

    rapidshare.com, line 1 character 31


    SCRIPT1014: Invalid character

    rapidshare.com, line 1 character 24


    SCRIPT1014: Invalid character

    rapidshare.com, line 1 character 22


    SCRIPT1014: Invalid character

    rapidshare.com, line 1 character 29


    SCRIPT1014: Invalid character

    rapidshare.com, line 1 character 29


    SCRIPT1014: Invalid character

    rapidshare.com, line 1 character 29


    SCRIPT1014: Invalid character

    rapidshare.com, line 1 character 29


    SCRIPT1014: Invalid character

    rapidshare.com, line 1 character 31


    SCRIPT1014: Invalid character

    rapidshare.com, line 1 character 32


    SCRIPT1014: Invalid character

    rapidshare.com, line 1 character 33


    LOG: rsapi-full-1.1.js:917 ->

    LOG: ReferenceError: 'FormData' is undefined

    LOG: ~~~~~~~~~~~~~~ self.setToolbar

    LOG: rsapi-full-1.1.js:7049 ->

    LOG: rsapi-full-1.1.js:917 ->

    </dir>

    LOG: rsapi-full-1.1.js:917 ->


    Rob^_^

    Saturday, August 4, 2012 10:43 PM
  • i contacted rapidshare and hopefully will hear from them, but I tried the compatibitly mode and it did not work either. Thanks for your help:)
    Saturday, August 4, 2012 11:36 PM
  • Hi I noticed this thread, the exact same thing is happening to me on IE 9; it does not even load in compatibility view mode...
    Sunday, August 5, 2012 4:25 AM
  • Hi,

    there is a tempory workaround until they get their website fixed...

    open a new window then press F12 to display the Developer Tool

    then type in https://rapidshare.com in the IE Address bar and press enter.

    or

    after navigating to rapidshare and a blank/half page displays, press F12 to display the developer tool, then f5 to reload the page....

    rapidshare have left some debugging code in their webpage.... if you have the Developer tool visible when the page is loaded the error does not occur.

    It should be fixed by them soon, since they are a high volume website


    Rob^_^

    • Proposed as answer by edd080 Sunday, August 5, 2012 9:12 AM
    • Marked as answer by Leo Huang Tuesday, August 14, 2012 4:02 AM
    Sunday, August 5, 2012 6:19 AM
  • Thanks! that did the trick :) working now...
    Sunday, August 5, 2012 9:12 AM
  • Thanks so much..i thinked that trick worked as well. I passed along the info to rapidshare:)
    Sunday, August 5, 2012 4:55 PM
  • thanks it worked
    Sunday, August 5, 2012 10:36 PM
  • Hi,

    that is only a tempory fix.... rapidshare have to fix up their webpage coding which will hopefully get done Monday WST Seattle.


    Rob^_^

    Monday, August 6, 2012 12:22 AM
  • Thanks Rob, that did the trick.

    The reply I received from Rapidshare.....  

    "You have encountered an issue on our website, which is specific to Internet Explorer or an outdated browser.

    Therefore, I suggest you to update your browser to its newest version. If you are using Internet Explorer, please use a different browser (Mozilla Firefox, GoogleChrome..) until the issue is resolved or click F12 and reload the page.

    Please also note that keeping your browser up to date does not only ensure that our web interface is fully operational but also ensures a safer browsing for you in all the Internet. "

    lol I am using IE9

    Monday, August 6, 2012 8:15 AM