none
Added new server - GPMC can't see it

    Question

  • Ok, so, I've setup a new server running 2008 R2, and it's going to be the new WSUS server for my workplace. Now, in order to get it to work, I have to exclude it from a couple of rules in the GPO. (It's complicated, I'm new here.) I've logged it into the domain, and it's visible in the Active Directory, but when I try to add the exception to the GPO in the Group Policy Management Console, it doesn't come up when I search for it. Every other machine with its naming prefix does, though.

    I logged it into the domain about 4 hours ago.

    Ideas?

    Thursday, November 17, 2016 8:04 PM

All replies

  • Hi,
    First of all, please check the replication health of the domain by running repadmin /showrepl on each domain controller in your domain and you could force to run replication and then try again to exclude.
    https://technet.microsoft.com/en-us/library/cc794749(v=ws.10).aspx
    In addition, here is a step-by-step article to exclude individual users or computers from a Group Policy Object, you could follow it and have a try: http://www.grouppolicy.biz/2010/05/how-to-exclude-individual-users-or-computers-from-a-group-policy-object/
    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, November 18, 2016 6:22 AM
    Moderator
  • Hi,

    I am checking how the issue going, if you still have any questions, please feel free to contact us.

    And if the replies as above are helpful, we would appreciate you to mark them as answers, and if you resolve it using your own solution, please share your experience and solution here. It will be greatly helpful to others who have the same question.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, November 25, 2016 7:59 AM
    Moderator