none
Running security scan takes 20-30 seconds RRS feed

  • Question

  • Hi,

    I am having issues with people having the "Running security scan" running for around 20-30 seconds on downloads via Internet Explorer 11. While I totally understand the need for it, I am presuming that it can't be switched off ? (despite people saying to untick "Enable SmartScreen Filter").

    The trouble is that this is now becoming an issue for people downloading documents internally from SharePoint servers and SQL Reporting servers - how can I adjust the behaviour of this scan ?

    Or are there any updates that have known to cause issues with this (I've checked out the KB3076895 one) ? How does the malware/phishing component of SmartScreen Filter get it's updates or is it an external call to a web site hosted elsewhere ?

    Our environment is Windows 7 (tested on Windows 10 and the same thing happens), Office 2010 / Office 2013 (happens in both) and IE11. Any pointers to resolve this issue gratefully received !

    Many thanks.

    Brian.

    Tuesday, July 12, 2016 8:17 AM

All replies

  • Hi,

     

    I found an article may help you.

     

    How to disable security scan when downloading a file:

    https://social.technet.microsoft.com/Forums/en-US/da8cb96a-71a2-4b47-b7ee-c6674c37fca1/how-to-disable-security-scan-when-downloading-a-file?forum=ieitprocurrentver

     

    Best Regards,

    Tao


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Wednesday, July 13, 2016 10:55 AM
    Moderator
  • Thanks for the reply Tao. I've already looked through that article and found that switching off SmartScreen Filter under the Advanced Options and also in the security zone has no effect so it must be something else !

    Brian.

    Wednesday, July 13, 2016 2:05 PM
  • Hi,

    We haven't heard from you in a couple of days, have you solved the problem? We are looking forward to your good news.

    Best Regards,

    Tao


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Tuesday, July 19, 2016 8:10 AM
    Moderator
  • Hi 

    Have you managed to find a fix?

    Wednesday, July 20, 2016 10:55 AM
  • We are having this issue as well and have not found a solution. Any update on this? We are not using smart screen filter. 
    Thursday, July 21, 2016 1:39 PM
  • Hi Ericca,

    No resolution at this end, I have a test machine fully updated with Windows Updates and still have the same issue.

    Brian.

    Thursday, July 28, 2016 7:56 AM
  • Hi Tao,

    No resolution, I still have the same issues.

    Brian.

    Thursday, July 28, 2016 7:57 AM
  • Same Issue
    Friday, August 5, 2016 12:58 PM
  • I'm also having the same issue.
    Friday, August 5, 2016 1:14 PM
  • Hi,

    We have the same here - 900 users and it happens to some people more than others but when it does its always reliably 20-30 second delay.

    Friday, August 5, 2016 2:11 PM
  • Ran procmon to troubleshoot.

    Seems that MsMpEng.exe finishes scanning the file in under a second, but then spends literally 30 seconds opening and closing a dat file in c:\ProgramData\Microsoft\Microsoft Antimalware. (C:\ProgramData\Microsoft\Microsoft Antimalware\Scans\MetaStore\2\94\A75BFDE52F3DD8E6.dat in my case).

    Friday, August 5, 2016 2:14 PM
  • Hi,

    I know a few of you have been having the same issue as me with this. We've recently done an upgrade from Office 2010 to Office 2013 and this problem has gone away. I don't know why but it may help !

    Brian.

    • Proposed as answer by SNBC PSE Monday, June 11, 2018 4:32 PM
    • Unproposed as answer by SNBC PSE Monday, June 11, 2018 4:33 PM
    • Proposed as answer by SNBC PSE Monday, June 11, 2018 4:33 PM
    Friday, October 21, 2016 9:46 AM
  • These problem is fixed in Windows 10 as follows.

    - First put the user that as these problem in the machine in the Administrator Group.
    - Log on as these User, open Group Policy Editor (Run->gpedit.msc) with the option "Run As Administrator". 
    - Goto Computer Configuration->Administrative Templates->All Settings and set the state to enable in the Setting "Configure Windows Defender SmartScreen" with the path "\Windows Components\File Explorer".
    - Log off
    - Log on, and try downloading a file through internet explorer 11.
    - Goto Computer Configuration->Administrative Templates->All Settings and set the state to not configured in the Setting "Configure Windows Defender SmartScreen" with the path "\Windows Components\File Explorer".
    - Log off
    - Log on, and try downloading a file through internet explorer 11.
    - Remove the user from the Administrator Group.
    - Log off

    Now for that user all should be working


    Monday, June 11, 2018 4:43 PM