locked
Windows Vista not recognizing my antivirus program RRS feed

  • Question

  • I've got vista home premium and had no problems with my anti virus software. Then a few days ago it stopped detecting my anti-virus. I'm using Avast Free Antivirus which is up to date and says it is protecting my computer, etc. I uninstalled it then re-installed it but to no success. The same thing was happening with AVG Free but I uninstalled and reinstalled, then finally deleted and am now trying Avast, but nothing has remedied the problem. Also windows defender is turned off, when I go to turn it on it says searching for definitions then says there are no new definitions to download and won't turn it on. My computer is all up to date with vista updates. Help on this would be greatly appreciated since I am not sure what is going on.

     

    I have searched through this thread and tried the advice given in this post (the part about restarting in safe mode) but it did not seem to work. http://social.technet.microsoft.com/Forums/en/itprovistasecurity/thread/911f514d-0017-4f72-b97f-ddde37b1a795

    Sunday, May 1, 2011 4:58 PM

Answers

  • Hi,

    From your description, it seems you have multiple antivirus software as well we firewall installed at the same time.

    Please understand they may cause conflict with each other, it is suggested to leave only one program as your security software.

    Meanwhile, this is third party software related, it is also suggested to involve the software manufacture support for more accurate information.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, May 5, 2011 9:24 AM
    Moderator