none
auto schedule RRS feed

  • Question

  • I use Project Professional 2013 and have a problem with auto schedule.

    When I enter tasks in auto schedule mode, the start and end dates don't move. It is as if the tasks are in manual schedule mode. Is there a setting that I am missing?

    Friday, May 30, 2014 9:25 AM

Answers

  • HFprojects --

    It sounds like you have automatic calculation disabled in your copy of Microsoft Project 2013.  Try this:

    1. Click File > Options.
    2. In the Project Options dialog, click the Schedule tab.
    3. In the Calculation section at the bottom of the dialog, select the On option.
    4. Click the OK button.

    Please let us know if this helps.


    Dale A. Howard [MVP]

    • Marked as answer by HFprojects Friday, May 30, 2014 1:17 PM
    Friday, May 30, 2014 11:21 AM
    Moderator

All replies

  • Hi,

    How do you exactly enter the task? Do you set a start and end dates? In this case it will create constraints on the task that could prevent it from being updated correctly. The best practice is to set dependencies on tasks, meaning predecessors.

    Also note that if you have some actual on an task, it won't move.

    Please giving us more detail on the task inquestion and we'll be pleased to help you out.


    Hope this helps,


    Guillaume Rouyre, MBA, MCP, MCTS |

    Friday, May 30, 2014 10:57 AM
    Moderator
  • HFprojects --

    It sounds like you have automatic calculation disabled in your copy of Microsoft Project 2013.  Try this:

    1. Click File > Options.
    2. In the Project Options dialog, click the Schedule tab.
    3. In the Calculation section at the bottom of the dialog, select the On option.
    4. Click the OK button.

    Please let us know if this helps.


    Dale A. Howard [MVP]

    • Marked as answer by HFprojects Friday, May 30, 2014 1:17 PM
    Friday, May 30, 2014 11:21 AM
    Moderator
  • Hi Dale

    Your insructions were spot on and my problem has been solved!

    Thanks!!

    Hessel

    Friday, May 30, 2014 1:17 PM
  • Hessel --

    You are more than welcome for the help, my friend!  :)


    Dale A. Howard [MVP]

    Friday, May 30, 2014 3:08 PM
    Moderator