locked
Loopback Processing Not Applying - Event ID: 1086 RRS feed

  • Question

  • Hi,

    Wonder if you can help me with a GPO Loopback processing issue thats dirving me mad!

    We are running Windows XP SP3 on the client and the domain functional level is Windows Server 2003.

    I have created a policy with loopback processing in Merge mode to alter the homepage on a number of specific machines if they are in a certain OU. The Group policy results wizard is showing the correct configuration but the machine is still showing the old homepage and the event log shows the following error:

    Event Type: Information
    Event Source: Userenv
    Event Category: None
    Event ID: 1086
    Date:  07/06/2012
    Time:  16:58:49
    User:  NT AUTHORITY\SYSTEM
    Computer: BWH21973
    Description:
    Windows cannot do loopback processing for downlevel or local users.  Loopback processing will be disabled.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    When i looked up this error it talks about old NT4 / 2000 mixed mode domains etc but all computers and users are part of the same 2003 domain and these are neither downlevel or local users.

    I have wiped and rebuilt the machine using our company image but again the message has come back.

    Any help is much appreciated.

    Thanks

    Wayne





    • Edited by djflex1981 Thursday, June 7, 2012 4:43 PM
    Thursday, June 7, 2012 4:08 PM

Answers

  • Ok I got to the bottom of this at last....

    Looks like the Event 1086 was a red herring after all and was throwing me off the cause of the problem. I think this was appearing in the event log because I ran gpupdate /force while logged on as a local admin and then rebooted to pick up the policy changes as its not possible to run the command under the user the policy applies to as it is locked down to run nothing but Internet Explorer because its used for kiosk pc for Internet access only.

    The real issue was the IE home page settings were not applying on anything but IE6. It would appear it is also necessary to make the following setting for machines running IE7 and 8 for some reason:

    \Administrative Templates\Windows Components\Internet Explorer - Disable changing home page settings (and configure the home page here).

    Instead of \Windows Settings\Internet Explorer Maintainance\URL's\Important URL's - Home Page URL.

    Thanks for all your help anyway and sorry to waste your time!

    • Marked as answer by djflex1981 Friday, June 8, 2012 2:15 PM
    Friday, June 8, 2012 1:22 PM

All replies

  • Hi Wayne,

    Thanks for posting in Microsoft TechNet forums.

    Does the problem only occur on this specific Windows XP computer?
    Is the DC a Windows Server 2003?
    Can other computers in the same OU work properly with the loopback setting?

    Please clarify the issue for us.

    Also please check the permission of the loopback policy. The user shall have Read and Apply Group Policy permission to apply User Configuration settings in the GPO with loopback setting.

    Regards

    Kevin


    TechNet Community Support

    Friday, June 8, 2012 3:39 AM
  • The problem is not specific to this machine and I am getting the same issue on mulitple machines in the same OU.

    The permission of the loopback policy is set to Authenticated Users which automatically includes the computers account as well I believe.

    When I check the Group Policy Results Summary I can see it as an Applied GPO for both Computer and User Configuration and the settings tab shows the correct homepage and the Winning GPO and I can verify it is the last policy to be applied by precedence.

    Everything would indicicate that it should be applying but the Event ID indicates it is disabling loopback processing and gives a reason which isnt valid in my environment.


    • Edited by djflex1981 Friday, June 8, 2012 8:29 AM
    Friday, June 8, 2012 8:29 AM
  • Hello Wayne, 

    I suggest you go through this link once, hope it will help you somehow.

    http://www.microsoft.com/technet/support/ee/transform.aspx?ProdName=Windows%20Operating%20System&ProdVer=5.2&EvtID=1086&EvtSrc=Userenv&LCID=1033

    Note: As per MS, no user action is required for Event ID 1086


    Regards, Ravikumar P



    Friday, June 8, 2012 10:11 AM
  • Thanks but ive seen this already.... the explanation says.....

    This is an informational event that indicates that Group Policy loopback processing works only if the computer and user objects are in either a Windows 2000 or Windows Server 2003 domain.

    Which makes no sense to me as all objects are in one 2003 Domain!!

    Friday, June 8, 2012 10:33 AM
  • Hi djflex1981,

    Would you mind sharing how you implemented the Loopback Processing GPO ?

    What I do usually:

    - create a GPO called Loopback Processing GPO. I enable the loopback processing with Merge mode.

    - I create another GPO with the settings at the user level I want to modify (in you case, with the new homepage)

    - I create an OU and move all computers I want the GPO I created to apply

    - I link both GPO to this OU.


    " Never panic before reboot ! "

    Friday, June 8, 2012 12:20 PM
  • Ok I got to the bottom of this at last....

    Looks like the Event 1086 was a red herring after all and was throwing me off the cause of the problem. I think this was appearing in the event log because I ran gpupdate /force while logged on as a local admin and then rebooted to pick up the policy changes as its not possible to run the command under the user the policy applies to as it is locked down to run nothing but Internet Explorer because its used for kiosk pc for Internet access only.

    The real issue was the IE home page settings were not applying on anything but IE6. It would appear it is also necessary to make the following setting for machines running IE7 and 8 for some reason:

    \Administrative Templates\Windows Components\Internet Explorer - Disable changing home page settings (and configure the home page here).

    Instead of \Windows Settings\Internet Explorer Maintainance\URL's\Important URL's - Home Page URL.

    Thanks for all your help anyway and sorry to waste your time!

    • Marked as answer by djflex1981 Friday, June 8, 2012 2:15 PM
    Friday, June 8, 2012 1:22 PM