locked
Windows7 Aero Issue... RRS feed

  • Question

  • I am also using windows 7 with aero, at least, was, until i turned my computer off. The next time i turned it on, i logged on as usual. Then i noticed the WINDOWS 7 NON-AERO COLOUR SCHEME!!!

    Also, the computer showed a message about it not being able to connect to a windows service.

    I HAVE tried the 'system.msc' option and it didn't help.

    Please try to help me...
    • Moved by Carey FrischMVP, Moderator Thursday, August 18, 2011 6:35 PM Moved to more appropriate forum category (From:Windows 7 Installation, Setup, and Deployment)
    Monday, August 8, 2011 12:08 PM

All replies

  • Have you tried the troubleshooter for Aero issues? Type in Aero in searchbox and select "Find and fix problems with transparency and other visual effects"
    Monday, August 8, 2011 1:25 PM
  • Hi, did you try to execute the Aero Troubleshooter?

    From your start menu, type in the search bar "Aero" and select the entry called "Find and fix problems with transparency and other visual effects". Complete the wizard and see if it turns on again.

     

    Kind regards,

    Stephan Schwarz.


    If one of these posts answered your question or issue, please click on "Mark as answer".

    My Blog | Twitter: @Schwarz_Stephan | MCTS, MCITP, MCC.
    Monday, August 8, 2011 1:55 PM
  • I have already tried this,

    When i carry out this procedure, I get a message similar to this half-way-through: this theme is incompatible with aero

    I change the theme then click cancel. A few mins later: Desktop Windows Manager Is Disabled (doesn't auto fix even though i click autofix!) and this theme is incompatible with aero (still unfixed as well)

    j0hnathan

    Tuesday, August 9, 2011 9:27 AM
  • I have already tried this,

    When i carry out this procedure, I get a message similar to this half-way-through: this theme is incompatible with aero

    I change the theme then click cancel. A few mins later: Desktop Windows Manager Is Disabled (doesn't auto fix even though i click autofix!) and this theme is incompatible with aero (still unfixed as well)

    j0hnathan
    Tuesday, August 9, 2011 9:27 AM
  • I am also using windows 7 with aero, at least, was, until i turned my computer off. The next time i turned it on, i logged on as usual. Then i noticed the WINDOWS 7 NON-AERO COLOUR SCHEME!!!

    Also, the computer showed a message about it not being able to connect to a windows service.

    I HAVE tried the 'system.msc' option and it didn't help.

    Please try to help me...
    Would it be a good idea to get the latest driver for my pc? It's just that aero WAS working last week!
    Tuesday, August 9, 2011 9:34 AM
  • I take it you haven't been downloading any themes off the internet?

    Tuesday, August 9, 2011 10:24 AM
  • Type "Services" in the Start search box. Find the "Themes" service and ensure that it is "Started" (if it's not, click on the "Start" link on the left and start it manually). Also make sure that it is set to 'Start type: Automatic' in the properties of the 'Themes' service. Hope it helps!
    Kunal D Mehta - a Windows Server Enthusiast.
    Tuesday, August 9, 2011 2:23 PM
  • Its always a good idea to update drivers whenever you can. Depending on the age of your machine, your physical hardware may not be able to support aero very well, even though its a Windows 7 box/laptop.

    And I agree with Server Baba's comments. Check to make sure your services are starting automatically.


    MCTS, MCP, A+ Microsoft Partner
    Tuesday, August 9, 2011 2:34 PM
  • No, I don't usually download themes off the internet, the last last time i got one was in 2010-ish
    Tuesday, August 9, 2011 4:25 PM
  • The last time I updated my video drivers were about 2 months ago, I got them from 'support.dell.com' and they were specific to my system.

    I have already checked the 'services.msc' thing, it doesn't help.

    IF THIS HELPS, THE TIME BEFORE MY PC WENT WRONG I USER CTRL+ALT+DEL TO END A PROGRAM...

    Tuesday, August 9, 2011 4:28 PM
  • Hi,

     

    Since you have checked the related services, I would like to verify if Themes and Desktop Window Manager Session Manager services are running properly? If not, what error message you received. What program did you end?

     

    Meanwhile, I suggest you uninstalled recently installed program, perform clean boot to check the result. Check the refresh rate and screen resolution, choose a lower value. If the issue persists, please check related Application log in Event Viewer.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, August 10, 2011 8:22 AM
  • UPDATE (16/08/2011) MY PROBLEM HAS ONCE AGAIN OCCURRED, SEE BELOW

    Thanks For Your Help:

    Using MSCONFIG, i discovered that i was using an adapted boot, instead of the basic boot; don't know how that happened though!

    I'd advise all other users with this problem to look in there...

    J0HNATHAN


    • Marked as answer by J0HNATHAN Thursday, August 11, 2011 4:07 PM
    • Unmarked as answer by J0HNATHAN Tuesday, August 16, 2011 1:29 PM
    • Edited by J0HNATHAN Tuesday, August 16, 2011 4:19 PM
    Thursday, August 11, 2011 4:07 PM
  • The above 'answer' was the answer indeed until the next day when aero had gone again, i rebooted my laptop. It was back again! A few days later: Gone again! I am so angry with windows at the moment, and i really want a solution to this problem.

    Please Help Me,

    J0HNATHAN

    Tuesday, August 16, 2011 1:31 PM
  • I have tried a clean boot, that didn't help
    Tuesday, August 16, 2011 1:40 PM
  • For more information, please visit: http://the-gadget-reviewers.webs.com/J0hnathan/Jo%27sFiles.PrivateHelpWithWindowsAeroSupportIssueJ0HNATHAN.wps
    Tuesday, August 16, 2011 4:33 PM
  • Hi,

     

    Does your computer in domain? Did you try lower the resolution and refresh rate?

     

    Please try the following methods and let me know the result.

     

    1. Update graphic card driver from manufacture's site.

    2. Refer to the following post to check registry key: HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM

    http://answers.microsoft.com/en-us/windows/forum/windows_7-desktop/the-current-theme-doesnt-support-aero/a21dd284-4f48-4896-be23-8f3f8fbbadf7

     

    3. Force Enable Aero in Windows 7

    http://windows7themes.net/how-to-enable-windows-7-aero-theme.html#enableaerothemes

     

    Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, August 17, 2011 3:14 AM
  • I am a bit nervous about changing the registry and i haven't downloaded anything for a long time, so i am a bit confused about step 2.

    As for step 1 and 3, i am about to do them now,

    For step 2: I will do it if it is REALLY necessary but i am still a bit confused about the complications, if you could tell me what they are, i will be more than happy to do this...

     

    J0hnathan

    Thursday, August 18, 2011 6:29 PM
  • Hi,

     

    Regarding the registry,  I would like to share the following articles for you. Hope them help.

     

    http://www.blogsdna.com/1996/registry-hack-to-enable-aero-in-windows-7.htm

     

    Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    http://answers.microsoft.com/en-us/windows/forum/windows_7-desktop/i-cant-seem-to-turn-on-aero-peek-when-i-click-on/0e242d49-fa33-4919-bb9f-6c327ba75fd7

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, August 22, 2011 2:20 AM