locked
WSUS reinstall lost all computers RRS feed

  • Question

  • Greetings,

      I had to reinstall WSUS and after reinstall and full sync I am getting error 13051 'No client computers have ever contacted the Server'

      Our WSUS is 3.0 SP2 running on W2k8R2. It is a downstream server. There are group policies applied, one of which disables client side targeting.

      Under the Computers node there is only one entry, 'Unassigned Computers' which has nothing in it.

      Before reinstalling, WSUS was working (although it started failing big time hence the reinstall).

      Under the Computer options the config is 'Use the update services console'.

      What config have I missed so I can get all the clients to start appearing in the WSUS server?

    Thanks

    David Z

    Monday, June 4, 2018 9:12 PM

Answers

  • Just by chance I found this command:

    wsusutil usecustomwebsite true

    That seemed to have fixed it for me!

    • Marked as answer by David Zemdegs Tuesday, June 5, 2018 3:53 AM
    Monday, June 4, 2018 9:40 PM

All replies

  • I checked another network with a working WSUS and found that in my broken one, 'WSUS Administration' does not appear as a website in IIS manager. I though reinstalling WSUS would automatically configure all the bits needed for IIS?

    How do I get IIS back and working for WSUS?

    Thanks

    Monday, June 4, 2018 9:30 PM
  • Just by chance I found this command:

    wsusutil usecustomwebsite true

    That seemed to have fixed it for me!

    • Marked as answer by David Zemdegs Tuesday, June 5, 2018 3:53 AM
    Monday, June 4, 2018 9:40 PM
  • So then I get an error on a 2012 server and so I had to install kb2734608!

    Any other patches I need apply to get it working properly?

    Monday, June 4, 2018 10:08 PM