locked
Microsoft SQL Server 2008 Analysis Services ADOMD.NET: installation error RRS feed

  • Question

  • When i try to install the SPPT 2010 i got the following error

    THe tool was unable to install the Microsoft SQL Server 2008 Analysis Services AMDO.NET
    Microsoft SQL Server 2008 Analysis Services ADOMD.NET: installation error

    Wednesday, February 17, 2010 5:04 AM

Answers

All replies

  • HI RK,

    You can try to install it separately using this link:

    http://go.microsoft.com/fwlink/?LinkId=130651


    If that doesn't work, check to see that you have any instances of ADOMD.NET installed and remove them in Control panel, then try again.

    Chris
    Chris Givens CEO, Architecting Connected Systems Blog Twitter
    Tuesday, March 2, 2010 4:49 AM
  • Hi

    I tried installing and uninstalling many times. didnt work. at last i formatted my server and started the installation from the beginning and completed.

    Thursday, March 4, 2010 9:42 AM
  • There are a number of these ADOMD.NETmsi's around. File name SQLSERVER2008_ASADOMD10.msi

     

    The x64 version with a content created date of 02/04/2009 14:08 works. Revision number {7009F5D7-4071-46F9-9149-4B674016B6F0} The newer one did not work.

     

     

    Monday, February 28, 2011 5:42 AM
  • The link that SP 2010 is looking for is http://go.microsoft.com/fwlink/?LinkID=160390 (found via the log file)
    Scott Seely
    • Proposed as answer by Lewuff Wednesday, March 16, 2011 3:12 PM
    • Marked as answer by Margriet Bruggeman Tuesday, April 10, 2012 1:36 PM
    Monday, February 28, 2011 3:31 PM
  • my server doesn't have internet access so i've tried several times downloading it, transferring it and then installing it.  does the machine require a restart after the installation of this package?

    I'm using the exact file you all are speaking of.

    Still cannot get past this error in the initial SP 2010 install...

    Monday, August 22, 2011 3:36 PM
  • and there are two 64 versions...which one is correct?

    X86 Package(SQLSERVER2008_ASADOMD10.msi) - 4312 KB
    X64 Package (SQLSERVER2008_ASADOMD10.msi) - 9263 KB
    IA64 Package(SQLSERVER2008_ASADOMD10.msi) - 6776 KB

    Monday, August 22, 2011 3:38 PM
  • Thanks a lot Scott, this works!

    Moderator: Please mark Scott's reply as the answer as a confirmation to other people who face the same problem! :)


    Kunal D Mehta - a Windows Server Enthusiast | I'm on facebook.com/serverbaba | RIP Steve Jobs
    Sunday, October 16, 2011 1:18 PM
  • Perfect answer Scott. Looking on web directly installs a newer version which is not required by SharePoint so using link provided by scott we can file which is exactly needed. Download this file, uninstall existing one using control panel--> uninstall program and than install again.

    Vikram

    Thursday, December 27, 2012 10:53 AM