Desktop background disabled during remote connection RRS feed

  • Question

  • I have installed Server 2012 std and want to use bginfo on the desktop. I have not installed any extra RDP services/roles as I don't need them. But the desktop background gives the following message.

    To show the desktop background, open Remote Desktop Connection settings and select the desktop background checkbox. 

    How do I find these settings ?


    Thursday, November 22, 2012 11:42 AM