locked
Linked embedded object - auto updates on some RRS feed

  • Question

  • Hi all;

    On my computer from one instance of Word I have in the document an object that is another Word document that I link to (not embedded). When I make a change in the child document and hit save, my main document immediately updates with the new content.

    On a second computer it does not. I have to tell it to update. How can I get the same behavior on the 2nd computer?

    thanks - dave


    What we did for the last 6 months - Made the world's coolest reporting & docgen system even more amazing

    Saturday, March 28, 2020 11:21 PM

Answers

  • Go to File|Options|Advanced>General and make sure the 'Update automatic links at open' option is checked.

    Cheers
    Paul Edstein
    [MS MVP - Word]

    Sunday, March 29, 2020 1:26 AM
  • Hi dave,

    Have you check the Update method in Links? If not, please right click on the embedded object > Linked Documents Objects > Links > Select Automatic update. 

    Best Regards,

    Emily


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.

    • Marked as answer by DavidThielen Tuesday, April 7, 2020 6:34 PM
    Friday, April 3, 2020 11:36 AM

All replies

  • Go to File|Options|Advanced>General and make sure the 'Update automatic links at open' option is checked.

    Cheers
    Paul Edstein
    [MS MVP - Word]

    Sunday, March 29, 2020 1:26 AM
  • Hi Dave,

    What version of Office are you using on 2nd computer?

    Please refer to Paul's reply to have a check.

    If there is any updates, please feel free to post back.

    Best Regards,

    Emily


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.

    Monday, March 30, 2020 6:27 AM
  • Hi Paul;

    Well that seemed to explain it. But now the auto-update are not working on my computer (they were yesterday). I can't think of anything I changed about this.

    So I then closed & re-opened the parent document. On open it asked me if I wanted to update links. I said yes and now it is doing it live.

    Is there something else I need to set to enable/authorize this?

    thanks - dave


    What we did for the last 6 months - Made the world's coolest reporting & docgen system even more amazing

    Thursday, April 2, 2020 7:41 PM
  • That suggests you 'experimented' with the setting on your computer and didn't leave the checkbox checked...

    Cheers
    Paul Edstein
    [MS MVP - Word]

    Thursday, April 2, 2020 11:09 PM
  • Hi dave,

    Have you check the Update method in Links? If not, please right click on the embedded object > Linked Documents Objects > Links > Select Automatic update. 

    Best Regards,

    Emily


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.

    • Marked as answer by DavidThielen Tuesday, April 7, 2020 6:34 PM
    Friday, April 3, 2020 11:36 AM